• Navigation
+ Reply to Thread
Results 1 to 7 of 7
  1. #1
    New Spam Forum
    Join Date
    Feb 2008
    Posts
    157
    BG Level
    3
    FFXI Server
    Cerberus

    Windows Explorer etc not working proper.

    So up until about yesterday everything was working fine on my PC until the reset button got hit accidentally and I got some message about Microsoft Silverlight or whatever it's called when I started it up again but stupidly ignored it. Now whenever I try to open up, the control Pannel or My Computer or any type of File Folder I got an error message that reads: "::{26EE0668-A00A-44D7-BEB064C98683}/0 Windows Cannot access the specified device, path, or file. You may not have the appropriate permissions to access the item."
    Just wondering if anyone knows if it's Malware or Spyware or something, I ran scans for Both in Safemode from a FlashDrive and they didn't pick up anything so I'm lost as to what to do.

  2. #2
    I Am, Who I Am.
    Join Date
    Nov 2005
    Posts
    15,937
    BG Level
    9
    FFXIV Character
    Trixi Sephyuyx
    FFXIV Server
    Excalibur
    FFXI Server
    Ragnarok

    System Restore.

  3. #3
    New Spam Forum
    Join Date
    Feb 2008
    Posts
    157
    BG Level
    3
    FFXI Server
    Cerberus

    Just tried it and still getting the same error message :/

  4. #4
    I Am, Who I Am.
    Join Date
    Nov 2005
    Posts
    15,937
    BG Level
    9
    FFXIV Character
    Trixi Sephyuyx
    FFXIV Server
    Excalibur
    FFXI Server
    Ragnarok

    Windows Update.

  5. #5
    New Spam Forum
    Join Date
    Feb 2008
    Posts
    157
    BG Level
    3
    FFXI Server
    Cerberus

    Won't open, can't get to it. Not getting an error message or anything, it just isn't opening when I click it.

  6. #6
    New Spam Forum
    Join Date
    Feb 2008
    Posts
    157
    BG Level
    3
    FFXI Server
    Cerberus

    Also, forgot to mention that for whatever reason the task bar is saying that I'm not connected to my Wireless internet and that there' sno sound device plugged in, which there obviously is. But the sound still doesn't work.

  7. #7
    I Am, Who I Am.
    Join Date
    Nov 2005
    Posts
    15,937
    BG Level
    9
    FFXIV Character
    Trixi Sephyuyx
    FFXIV Server
    Excalibur
    FFXI Server
    Ragnarok

    How far did you roll back to? Try a further date, maybe a week.

    Your kind of SoL.

Quick Reply Quick Reply

  • Decrease Size
    Increase Size
  • Remove Text Formatting
  • Insert Link Insert Image Insert Video
  • Wrap [QUOTE] tags around selected text
  • Insert NSFW Tag
  • Insert Spoiler Tag

Similar Threads

  1. FFXI NOT WORKING ON WINDOWS 7, HELP!
    By Rafaras in forum Tech
    Replies: 1
    Last Post: 2012-04-19, 05:43
  2. Replies: 6
    Last Post: 2011-11-18, 10:17
  3. In game sound not working proper
    By Hogie in forum Tech
    Replies: 6
    Last Post: 2009-08-28, 13:53
  4. Internet not working properly?
    By kuronosan in forum Tech
    Replies: 0
    Last Post: 2009-02-18, 11:12
  5. E button not working
    By Ryushii in forum Tech
    Replies: 3
    Last Post: 2007-08-27, 00:34