• Navigation
+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 20 of 25
  1. #1
    She Shoots For The Stars
    Join Date
    Aug 2009
    Posts
    1,084
    BG Level
    6
    FFXIV Character
    Elizara Paksenarrion
    FFXIV Server
    Excalibur
    FFXI Server
    Quetzalcoatl

    Ew, I think Neko screwed up and it's causing me problems now..Just in case this doesn't work..

    So okay. I think ya guys know I got a new vid card. What I didn't know is neko did a newbie computer build boo boo..

    He made all my case fans exhaust fans. I've been having my screen blink off and then blink back on randomly. I noticed my new vid card's running a taaad hot (60-70 degrees C with XIV up) with speccy's help. Going to have him turn the back case fan and the front/bottom case fan around..and before anyone asks, I changed cords and downgraded the drivers before I decided to do this.

    Just asking, could a little OVERHEAT be my problem?Or is there any other remedy?

  2. #2
    Can you spare some gil?
    Join Date
    Feb 2009
    Posts
    8,136
    BG Level
    8

    Your monitor blinking could be due to drivers crashing and then recovering, your GPU running between 60-70C is in what I would call the normal thermal temp zone if you're running air cooling with FFXIV. You should be concerned when you're pushing 85-95+. It's a little more uncommon for modern GPUs to cook themselves to death with thermal throttling dialing down the clock speed to prevent the card from killing itself.

    Try using DDU and doing a fresh install of drivers and see if that clears the issue up.

  3. #3
    She Shoots For The Stars
    Join Date
    Aug 2009
    Posts
    1,084
    BG Level
    6
    FFXIV Character
    Elizara Paksenarrion
    FFXIV Server
    Excalibur
    FFXI Server
    Quetzalcoatl

    /sigh. that'll make the FIFTH time I've reinstalled drivers. (I used windows to complete uninstall the other four times) But I'll try that. Can't mess with the fans until tomorrow, but I am going to make sure I have at least one intake. I think that's basically a dumbass mistake, hopefully that'll cool it more too.

    If the two together do not work, i'm staring down a rma.

    [Edit] Just so you know what I've done so far..

    1. Swapped cables.
    2. Reinstalled drivers after uninstalling them.
    3. Did that again.
    4. Uninstalled, installed older drivers.

    [Edit again] Okay did the deed; I'm trying the newest drivers this time. I'll go have 'Neko mess with that front fan tomorrow since I understand all air out is a dumbass thing to do. Hopefully that will solve my problem. Just so you know, the monitor is a TV (space reasons) and up until the last Nvidia driver update, it never did this so I'm all WTF...

  4. #4
    It's all dicks and airplanes
    Join Date
    Jun 2009
    Posts
    1,775
    BG Level
    6
    FFXIV Character
    Cia Mir
    FFXIV Server
    Balmung

    What case do you use and how many fans/where? Intake and exhaust isn't make or break. It's all about positive pressure. What card? Blower fan I assume?

  5. #5
    She Shoots For The Stars
    Join Date
    Aug 2009
    Posts
    1,084
    BG Level
    6
    FFXIV Character
    Elizara Paksenarrion
    FFXIV Server
    Excalibur
    FFXI Server
    Quetzalcoatl

    Okay Nep; here's the skinny.

    https://www.newegg.com/Product/Produ...82E16811139018 <<case
    https://www.amazon.com/gp/product/B0...?ie=UTF8&psc=1 <<offending card. Bought it last year and hasn't given me a lick of trouble until NOW.

    I have 3 case fans. One on the very top, one at the back (where the PSU in older PCs used to go) and one at the front. They are all blowing out, so I got negative pressure here. I want to fix it so it is a teensy bit more balanced and at the very least, have the front fan blowing air in. I'm also going to have neko clean any vents. ^^ It's pretty noisy starting up, I think that's mostly the front fan; Might look for a quieter one.

    I'm also open to adding another fan or two if that will help. Strangely, the processor's running nice and cool either way..

  6. #6
    2600klub
    I donated 5 bucks and all I got was this shitty title from Zet

    Join Date
    Jun 2007
    Posts
    2,687
    BG Level
    7
    FFXI Server
    Ragnarok

    A 1060 isn't exactly a powerhouse card, so it's not going to dump an unmanageable amount of heat into your case. However, Nep is right, it's all about the positive air pressure. Three fans all blowing air out will attempt to create a vacuum inside your case (it won't ACTUALLY create a vacuum, partially because case fans aren't powerful enough to do that and partially because there is most assuredly vents in your case elsewhere that allow air to be drawn in).

    In your case, I would see about turning the front and rear fans to pull air in. The front one can definitely be turned around, but maybe not the back one ... use your best judgment there. That should create positive air pressure and will help keep dust out of your case, assuming the intake fans are filtered as they should be.

    But, I genuinely don't think your issue is heat-related. If there's a second display connector both your monitor and your card share, I would try to switch to that one just to see if the issue persists. I've seen some cards get wonky when using DisplayPort, but not when using HDMI or DVI.

  7. #7
    The Real Cookiemonster
    Join Date
    Jan 2007
    Posts
    1,720
    BG Level
    6
    FFXIV Character
    Dark Depravity
    FFXIV Server
    Sargatanas

    As others have said, 60c from a GPU isn't scary at all.
    You could go for a more flow configuration fanwise regardless, 1-2 fans pull cold air in from outside, 1-2 fans shove the warm air from the chassis back out.

    Have you done a lot of work on the system in general? it could be interesting to test with a clean windows install in general unless you have it loaded up with stuff.

  8. #8
    She Shoots For The Stars
    Join Date
    Aug 2009
    Posts
    1,084
    BG Level
    6
    FFXIV Character
    Elizara Paksenarrion
    FFXIV Server
    Excalibur
    FFXI Server
    Quetzalcoatl

    Actually with windows, I reinstalled fresh at the beginning of the year.

    As for the blinking issue, so far so good since the DDU, but I ain't cheering until I don't see the issue for a week. It's just THAT random; Wouldn't see it coming back for days if that, and scaring the crap out of me. I'm still going to have 'bro check the fans for insurance and get out the vacuum for the outside vents. (Some of them are a little dusty/dirty.)

    If it was driver issue after all, i'll be relieved. Tho either way the fan issue needs to be fixed.

    Also the cords I was changing between was pure HDMI and a DVI to HDMI adapter (the TV in question only has HDMI ports); for a while the DVI cord worked fine, but the issue showed up so I swapped cords to pure HDMI. That was one of the first things I did when this started.

  9. #9
    It's all dicks and airplanes
    Join Date
    Jun 2009
    Posts
    1,775
    BG Level
    6
    FFXIV Character
    Cia Mir
    FFXIV Server
    Balmung

    I'd say give it a bit after reinstalling with DDU. I've had my own problems similar to this that were caused entirely by windows 10 deciding to update shit I've told it not to. Echoing that I don't think it's heat related. But what Arkanna said, setting your fans in that manner should help keep heat and dust out.

    Do you have anything of note in your event viewer from when the problems occurred? Using that can pinpoint software failures usually. If drivers are crashing or having issues, they'll report there. Should find them in custom views/admin events under nvlddmkm or something similar.

    If you're on 10, taking the extra steps to make sure it isn't updating *everything* because that is for some unknown fucking reason an option, is probably a good idea. It's done it twice to me. Both times causing BSODs and both times with updates I didn't even authorize or know happened until I went looking.

    Windows as a service can get fucked.

  10. #10
    Leader of the Brain Eating Space Monkeys
    Join Date
    Dec 2009
    Posts
    429
    BG Level
    4
    FFXI Server
    Ramuh

    My brother had an issue with his last video card, he would get black screens, flickers, greenscreen and all manner of crashes turned out the card was sagging just enough to cause problems. We propped it up with lego and its been fine since, it might work.

  11. #11
    Can you spare some gil?
    Join Date
    Feb 2009
    Posts
    8,136
    BG Level
    8

    I'd be in absolute shock and all kinds of dismay if a 1060 mini would have any kind of card sag. I think you would only be able to achieve that if you didn't screw the thing down at rear io.

  12. #12
    She Shoots For The Stars
    Join Date
    Aug 2009
    Posts
    1,084
    BG Level
    6
    FFXIV Character
    Elizara Paksenarrion
    FFXIV Server
    Excalibur
    FFXI Server
    Quetzalcoatl

    Nep; I finally looked and yes. It was the driver. Wish I'd had some warning. Hopefully the DDU and reinstall fixed it. And I agree about windows 10; geez loize, I have had to reload windows 10 more times than I'd like(tho this time was the first fresh install). Tho yeah, hopefully the total clean install (even tho I always have Nvidia clean install) with DDU will solve the issues permanently. I'll keep DDU around tho in case it comes back. Tho yeah, not going to say yay fixed until after a week.

    Waiting for 'Neko to get up so we can deal with the fan issue, because I think that's a good idea either way.

    And no it's not sagging. I had 'Neko install it; he's a computer techie guy. Other than the fan booboo, you'd think he'd know what he was doing lol.

  13. #13
    She Shoots For The Stars
    Join Date
    Aug 2009
    Posts
    1,084
    BG Level
    6
    FFXIV Character
    Elizara Paksenarrion
    FFXIV Server
    Excalibur
    FFXI Server
    Quetzalcoatl

    IT just happened AGAIN.

    Blackout, come back, no error. What the flying flip?! I'm still trying to figure out why it's doing this..

  14. #14
    The Real Cookiemonster
    Join Date
    Jan 2007
    Posts
    1,720
    BG Level
    6
    FFXIV Character
    Dark Depravity
    FFXIV Server
    Sargatanas

    did you check the event viewer?

    (win+r => mmc => file => add remove snapin => event viewer, or for the long version, start menu - windows administrative tools - event viewer

  15. #15
    She Shoots For The Stars
    Join Date
    Aug 2009
    Posts
    1,084
    BG Level
    6
    FFXIV Character
    Elizara Paksenarrion
    FFXIV Server
    Excalibur
    FFXI Server
    Quetzalcoatl

    Just did after a bout of sis agg. No sign of any driver shennagians, wierdly. I used DDU in safe mode this time; if it does it again, i'm in contact with EVGA; they're going to help me do a they send first RMA and that sometimes this happens. (I'm all.WTF tho after a year. At least I got a 3 year warranty!) Just so you know, it did it twice in very fast succession at about 12:03. Screen go black for a couple seconds, then it came back.

    I'm getting Neko up here to fix the bloody fans tho asap.

  16. #16
    The Real Cookiemonster
    Join Date
    Jan 2007
    Posts
    1,720
    BG Level
    6
    FFXIV Character
    Dark Depravity
    FFXIV Server
    Sargatanas

    But are there any other strange errors there around that time?

  17. #17
    She Shoots For The Stars
    Join Date
    Aug 2009
    Posts
    1,084
    BG Level
    6
    FFXIV Character
    Elizara Paksenarrion
    FFXIV Server
    Excalibur
    FFXI Server
    Quetzalcoatl

    A lot of Bonjour errors, but that's normal if you don't use that service I read. (I don't.)

    I can prolly see if I can find a way to copy it though.

    [Edit] So okay. Got it for everyone else to look at; https://www.dropbox.com/s/r5nwreml61...ralog.zip?dl=0 . If you can see something I can't around 12:00 noonish EST that might be causing this issue, let me know. Bonjour errors do not count b/c I read online that you have that crap if you got Itunes even if you don't use that service, and I do have Itunes. If you don't use Bonjor (and I don't), it errors.

  18. #18
    The Real Cookiemonster
    Join Date
    Jan 2007
    Posts
    1,720
    BG Level
    6
    FFXIV Character
    Dark Depravity
    FFXIV Server
    Sargatanas

    no need, unless you have glaring red error error error about appcrashes etc. there's probably nothing there.

  19. #19
    She Shoots For The Stars
    Join Date
    Aug 2009
    Posts
    1,084
    BG Level
    6
    FFXIV Character
    Elizara Paksenarrion
    FFXIV Server
    Excalibur
    FFXI Server
    Quetzalcoatl

    Gotcha. did it anyway; tho yeah, if it does it again, I'm blaming the CARD and might of gotten a lemon that took a while to show up. EVGA is willing to cross-ship RMA thank goodness.

    And yes, if anyone sees anything that might cause this in software (Again, ignore any bonjour crashes since I read that's just a price of having Itunes) please say so.

  20. #20
    Can you spare some gil?
    Join Date
    Feb 2009
    Posts
    8,136
    BG Level
    8

    At least you have an EVGA card, their RMA process is usually pretty top of the line in how they handle things. Who knows maybe the tech that picks up your ticket will bump your card up a tier for no cost, I've had that happen with my GFs 1060, kinda shocked to open the box and see a 1070 sitting in there and some evga swag stickers.. maybe they did that because of the 1080ti on my account lol.

Quick Reply Quick Reply

  • Decrease Size
    Increase Size
  • Remove Text Formatting
  • Insert Link Insert Image Insert Video
  • Wrap [QUOTE] tags around selected text
  • Insert NSFW Tag
  • Insert Spoiler Tag

Similar Threads

  1. Replies: 12
    Last Post: 2009-01-07, 03:04
  2. Thinking of picking up a new computer (No OS Systems)
    By Zanz L. Barre The 3rd in forum Tech
    Replies: 5
    Last Post: 2007-11-09, 10:54