+ Reply to Thread
Results 1 to 2 of 2
  1. #1
    Black Belt
    Join Date
    Jul 2004
    Posts
    5,744
    BG Level
    8
    FFXI Server
    Bahamut

    Make sure you have the latest version of phpbb

    http://it.slashdot.org/article.pl?sid=0 ... 5&from=rss


    "A web worm that identifies potential victims by searching Google is spreading among online bulletin boards using a vulnerable version of the program phpBB, security professionals said on Tuesday. Almost 40,000 sites may have already been infected. In an odd twist if you use Microsoft's Search engine to scan for the phrase 'NeverEverNoSanity'-- part of the defacement text that the Santy worm uses to replace files on infected Web sites--returns nearly 39,000 hits."

  2. #2
    Black Belt
    Join Date
    Jul 2004
    Posts
    5,744
    BG Level
    8
    FFXI Server
    Bahamut

    Latest version is phpBB 2.0.11. you guys have the .8

Quick Reply Quick Reply

  • Decrease Size
    Increase Size
  • Remove Text Formatting
  • Insert Link Insert Image Insert Video
  • Wrap [QUOTE] tags around selected text
  • Insert NSFW Tag
  • Insert Spoiler Tag