+ Reply to Thread
Results 1 to 17 of 17
  1. #1
    Relic Weapons
    Join Date
    Mar 2005
    Posts
    322
    BG Level
    4

    Computer Problem....yet again

    Was playing WoW the other day normally, minding my own buisness. Then out of the blue, my monitor freezes up, a very high pitched "eeeeeeee" can be heard from my headphones, then the screen gets all distorted, and has these green and yellow squares and polygons on it. I was forced to shut it down. I tried turning on the computer, but unfortunately there is no normal "beep" when it turns on. The computer sounds to be running fine, but there is no display on the screen. I am wondering if it is the video card, or the motherboard, or both. I tried the video card on another computer, it seemed to fine for a few minutes, but it keeps restarting over and over, post having a distorted effect on the screen.

  2. #2
    Banned.

    Join Date
    Jul 2005
    Posts
    17,472
    BG Level
    9
    FFXI Server
    Ifrit
    WoW Realm
    Area 52

    Your video card has good taste and tried to stop you from playing WoW.


    Anyway, it looks like both your motherboard and video card got fried if you dont even hear the first beep.

  3. #3
    E. Body
    Join Date
    Jul 2005
    Posts
    2,058
    BG Level
    7
    FFXIV Character
    Deejay Zombie
    FFXIV Server
    Excalibur

    Probably video card. Have you tried your monitor on another computer, and thus ruled out the problem actually being your monitor?

  4. #4
    I Am, Who I Am.
    Join Date
    Nov 2005
    Posts
    15,753
    BG Level
    9
    FFXIV Character
    Trixi Sephyuyx
    FFXIV Server
    Excalibur
    FFXI Server
    Ragnarok

    Use monitor on a diffrent PC, if it works, then its something else, if it doesnt work, get a new monitor.

    Replace the vid card with another or onboard, if it works your vid card is dead.

    If the above fails, your mobo is dead.

  5. #5
    Relic Weapons
    Join Date
    Mar 2005
    Posts
    322
    BG Level
    4

    Yeah, does the same thing on 2 monitors.

  6. #6
    I Am, Who I Am.
    Join Date
    Nov 2005
    Posts
    15,753
    BG Level
    9
    FFXIV Character
    Trixi Sephyuyx
    FFXIV Server
    Excalibur
    FFXI Server
    Ragnarok

    Quote Originally Posted by Borisan
    Yeah, does the same thing on 2 monitors.
    Then its vid card or mobo, swap out your vid card with another. If it still doesnt work your mobo is dead.

  7. #7
    Relic Weapons
    Join Date
    Mar 2005
    Posts
    322
    BG Level
    4

    I tried another more high end vid card on the mobo, I don't think I have a powerful enough Power supply to run it (380W max).

  8. #8
    Relic Weapons
    Join Date
    Mar 2005
    Posts
    322
    BG Level
    4

    Also, can someone explain why it keeps restarting on the other computer? I have the latest drivers and everything.

  9. #9
    I Am, Who I Am.
    Join Date
    Nov 2005
    Posts
    15,753
    BG Level
    9
    FFXIV Character
    Trixi Sephyuyx
    FFXIV Server
    Excalibur
    FFXI Server
    Ragnarok

    Quote Originally Posted by Borisan
    Also, can someone explain why it keeps restarting on the other computer? I have the latest drivers and everything.
    What is 'it', be more detailed.

    And your PSU wouldnt effect a vid card in post boot.

  10. #10
    Relic Weapons
    Join Date
    Mar 2005
    Posts
    322
    BG Level
    4

    I'm sorry. It meaning the computer I tried the video card in (seperate from the malfunctioning computer). After a while, it just restarts by itself, but if I use the onboard video processor, it doesn't. It has a 480W power supply in it (should be more then enough).

  11. #11
    Yoshi P
    Join Date
    Jan 2006
    Posts
    5,014
    BG Level
    8
    WoW Realm
    Gorefiend

    I know nothing about computers, so I can't respond to your problem OP...but it seems like these nice people can! Therefore, I was wondering if you guys might be able to help with my problem?

    It generally ONLY happens while playing WC3 (which is what I play ALOT lately), but my computer will just freeze at random times. I have had this agobot worm on my computer for a while I think, but I don't know if the freezing started before or after that. Every so often it will freeze while randomly on the net or playing another game...but 95% of the time it's while playing WC3. Any ideas?

  12. #12
    I Am, Who I Am.
    Join Date
    Nov 2005
    Posts
    15,753
    BG Level
    9
    FFXIV Character
    Trixi Sephyuyx
    FFXIV Server
    Excalibur
    FFXI Server
    Ragnarok

    Quote Originally Posted by Borisan
    I'm sorry. It meaning the computer I tried the video card in (seperate from the malfunctioning computer). After a while, it just restarts by itself, but if I use the onboard video processor, it doesn't. It has a 480W power supply in it (should be more then enough).
    May be a bad vid card, or a bad slot. Depending where it restarts, may be something else.

    Lbelle, You sound like your having video probs, its either you have a really old vid card, its not compatible, your settings are too high in game or in the vid card properties itself and its causing your comp to crash, old/bad drivers, or you may be having a directx/GL problem.

  13. #13
    Physicist
    Join Date
    Feb 2005
    Posts
    4,493
    BG Level
    7
    FFXIV Character
    Raineer Severus
    FFXIV Server
    Hyperion
    FFXI Server
    Siren
    WoW Realm
    Area 52

    Quote Originally Posted by Borisan
    I'm sorry. It meaning the computer I tried the video card in (seperate from the malfunctioning computer). After a while, it just restarts by itself, but if I use the onboard video processor, it doesn't. It has a 480W power supply in it (should be more then enough).
    To me that really sounds like drivers :/

    Even if you have the "latest video drivers", it doesn't mean they are bug free. Some combinations of mobo's/video cards/games just REFUSE to get along. Sometimes you need to roll back to older drivers on the manufacturers website to get it running. If you are at 8.87 level then roll back to a previous major release like 7.xx,6.xx and see if you can get one working.

    ATI sucks horribly for this, I think their hardware is likely better but I had to give up on them for driver support, it's horrible.

  14. #14
    Old Merits
    Join Date
    Aug 2005
    Posts
    1,087
    BG Level
    6
    FFXIV Character
    Popeh Stein
    FFXIV Server
    Gilgamesh
    FFXI Server
    Bahamut

    JUst a few bits to consider without further info:

    Update your PSU - Get a 450-500watt - they don't cost too much and in today's PC you can't have too much power really.

    Does the PC you put it inafterwards have different GFX card drivers installed? - Some PC's will just keep restarting when the drivers load when Windows starts if they conflict with each other.

    If your PC that went faulty seems to power up ok but nothing appears on screen - that also can be related towards a faulty PSU.

    I would advise start with a bigger and better PSU since you already have a higher end GFX card to use.

    Let us know if you try it and how it goes.

  15. #15
    Relic Weapons
    Join Date
    Mar 2005
    Posts
    322
    BG Level
    4

    Hmm, installed older drivers....so far so good.

  16. #16
    Black Belt
    Join Date
    Jul 2004
    Posts
    5,742
    BG Level
    8
    FFXI Server
    Bahamut

    Quote Originally Posted by Raineer
    ATI sucks horribly for this, I think their hardware is likely better but I had to give up on them for driver support, it's horrible.

    What in the WORLD are you talking about? They release new drivers for their video cards almost every month and it includes speed improvements as well as fixes for other shit.

    They also have a closed beta where the selected few from different parts of online communities sign NDA's and get to try the drivers before their public release. I think you've had some really bad luck.



    I know nothing about computers, so I can't respond to your problem OP...but it seems like these nice people can! Therefore, I was wondering if you guys might be able to help with my problem?

    It generally ONLY happens while playing WC3 (which is what I play ALOT lately), but my computer will just freeze at random times. I have had this agobot worm on my computer for a while I think, but I don't know if the freezing started before or after that. Every so often it will freeze while randomly on the net or playing another game...but 95% of the time it's while playing WC3. Any ideas?
    update drivers for video/sound, check to see if you have other bullshit running in the backround, make sure your pc isn't overheating when you're playing a game.

  17. #17
    Relic Weapons
    Join Date
    Mar 2005
    Posts
    322
    BG Level
    4

    Well, update here, I seem to play WoW fine but everytime I browse the interne, it happens. I am browsing now in safe mode.

Quick Reply Quick Reply

  • Decrease Size
    Increase Size
  • Remove Text Formatting
  • Insert Link Insert Image Insert Video
  • Wrap [QUOTE] tags around selected text
  • Insert NSFW Tag
  • Insert Spoiler Tag

Similar Threads

  1. Major Computer Problem ><
    By Borisan in forum General Discussion
    Replies: 8
    Last Post: 2006-06-24, 21:40
  2. Computer problem
    By Daahan in forum General Discussion
    Replies: 10
    Last Post: 2005-12-20, 15:57
  3. Computer problem & advice on buying new one..
    By Demetrio$ in forum General Discussion
    Replies: 23
    Last Post: 2005-09-04, 14:59
  4. Computer problems.
    By Amarok in forum General Discussion
    Replies: 52
    Last Post: 2005-05-13, 13:17