• Navigation
+ Reply to Thread
Results 1 to 4 of 4
  1. #1
    Old Merits
    Join Date
    Jun 2007
    Posts
    1,019
    BG Level
    6
    FFXI Server
    Ragnarok

    Lag problems when opening Start menu, etc.

    My computer has been lagging lately when I click on my start menu, move my mouse over my system tray icons, or click on drop down menus on the top of IE (file, favorites, tools). This only happens when I have FFXI showing on the desktop. When it's minimized I get no lag at all, but when it's not my FPS drops all the way to 3-4. I tried unistalling/reinstalling the latest drivers from ATI with no luck. Any suggestions?

    Running Windows XP, 256 ATI Radeon 1300, intel core 2 duo.

    The game has been running great other than this little problem.

  2. #2
    Final Fantasy XI Music Devotee

    Join Date
    Dec 2005
    Posts
    715
    BG Level
    5
    FFXIV Character
    Vianne Nys
    FFXIV Server
    Excalibur
    FFXI Server
    Quetzalcoatl

    Re: Lag problems when opening Start menu, etc.

    Some version of ATI's drivers introduced an important framerate drop on ffxi when different shadows from windows components are being displayed. This includes, basically menu shadows and the ones from the yellow tooltips that pop when you get your mouse over some icons.

    Maybe there is some setting I never found within the drivers that could prevent that, or the option of dissabling those shadows within Windows, but I'm not sure about it. Nor I'm sure which driver version introduced the issue. At this moment I'm not using an ATI card since mine burnt out.

    My advice would be to play with both driver and windows settings, and if that does not work, try older versions of the driver. However it has been a while since this issue was introduced, there is a chance that it was before the release of your card, which I guess it would lead to the inexistance of drivers without the issue with support for your card.

    The other option, and probably a quicker one with positive results, would be getting 3rd party drivers.

  3. #3
    Old Merits
    Join Date
    Jun 2007
    Posts
    1,019
    BG Level
    6
    FFXI Server
    Ragnarok

    Re: Lag problems when opening Start menu, etc.

    Omegadrivers would count as third party drivers correct?

  4. #4
    Final Fantasy XI Music Devotee

    Join Date
    Dec 2005
    Posts
    715
    BG Level
    5
    FFXIV Character
    Vianne Nys
    FFXIV Server
    Excalibur
    FFXI Server
    Quetzalcoatl

    Re: Lag problems when opening Start menu, etc.

    That's right.

    There's also WarCat ones around, which you can get from the tweaksrus forums.

    Try out which one gets the job done better for you. I would recommend reading the installation instructions for those.

Quick Reply Quick Reply

  • Decrease Size
    Increase Size
  • Remove Text Formatting
  • Insert Link Insert Image Insert Video
  • Wrap [QUOTE] tags around selected text
  • Insert NSFW Tag
  • Insert Spoiler Tag

Similar Threads

  1. Strange "lag" problem (FFXI)
    By Raen Ryong in forum Tech
    Replies: 14
    Last Post: 2010-06-22, 14:20
  2. Lag Problem
    By Kamil in forum Tech
    Replies: 5
    Last Post: 2010-03-07, 14:14
  3. FFXI lag problem
    By Methy in forum Tech
    Replies: 0
    Last Post: 2009-11-21, 04:24
  4. windower lag problem
    By goshtin in forum Tech
    Replies: 18
    Last Post: 2009-02-27, 20:23
  5. Problems with the start bar
    By Pun in forum Tech
    Replies: 0
    Last Post: 2008-01-27, 11:32
  6. Replies: 2
    Last Post: 2007-10-17, 13:17
  7. Problem when computer starts up
    By Taera in forum Tech
    Replies: 5
    Last Post: 2007-08-13, 17:21
  8. Annoying problem when opening files.
    By Epical in forum Tech
    Replies: 16
    Last Post: 2007-02-23, 11:54