+ Reply to Thread
Results 1 to 10 of 10
  1. #1

    FPS/System Lag spikes with FFXI

    Since I re-installed FFXI on the new Desktop I've found that at random my FPS would drop from ~25-29 to 3 at Random.
    I figured it was a problem with my 8800 GTS, given all the other posts so I tried a bunch of drivers and the problem remains.
    Tried keeping an eye on my wireless connectivity to see if it corresponded with the spikes but again, no dice.

    I did notice though that whenever the FFXI "lag" would kick in it froze up my entire system, the timer on my Wireless Status would lock up a good 3-4 seconds, so it's not a Video Card or Connectivity issue, I'm thinking it's a processing one.

    Now the system is pretty new, bought it ~October, and it runs everything else smooth as a baby's arse. But FFXI is proving to be a bitch. Practically unplayable given how random but prolonged the "lag" is.

    Any ideas on how to determine where the problem is cropping up/how to fix it?

    Specs:
    Intel Core2Quad CPU
    q6600 @ 2.4Ghz
    2Gb RAM
    8800 GTS with 320Mb RAM

    Running Windows XP

    Run Defrags and Disk/Registry Cleanups weekly.

  2. #2

    Re: FPS/System Lag spikes with FFXI

    open task manager while ffxi is running and watch your processes. When the spike appears sort the column from largest to smallest and you might notice what's causing it.

    could be a virus or an antivirus program running in the backround, maybe a limewire or sharing software uploading in the backround as well.

    also WMP11 has a networking/sharing feature which can lag your system at times.

    a few suggestions off the top of my head, also maybe the videocard/processor is overheating?

  3. #3
    Old Merits
    Join Date
    Dec 2006
    Posts
    1,210
    BG Level
    6

    Re: FPS/System Lag spikes with FFXI

    Running the "priority" plugin? That might fix it

  4. #4

    Re: FPS/System Lag spikes with FFXI

    Quote Originally Posted by Ghostsix.Midgard
    open task manager while ffxi is running and watch your processes. When the spike appears sort the column from largest to smallest and you might notice what's causing it.

    could be a virus or an antivirus program running in the backround, maybe a limewire or sharing software uploading in the backround as well.

    also WMP11 has a networking/sharing feature which can lag your system at times.

    a few suggestions off the top of my head, also maybe the videocard/processor is overheating?
    Tried the Task manager thing. Nothing else spikes up at all and I make sure any P2P is turned off when I'm gaming.
    AV is also set to only run at 3am when I'm at work. Never use WMP11.
    Usually when I run FFXI all I have open is MSN Messenger in Background and Opera in case I neew a quick search.

    Video Card and Processor don't even raise an eyebrow at FFXI so it's not an overheating thing. CPU was at 2-3 Degrees over idle temp with FFXI running and overall case temp was the same.

    Quote Originally Posted by Fallso
    Running the "priority" plugin? That might fix it
    Not heard of it, just running Windower default plugins. Might give it a try.

    EDIT: Disabling/Enabling Priority did nothing.

    Re-EDIT: Noticed this in Task manager:
    http://s19.photobucket.com/albums/b1..._Zero/Idle.jpg
    Idles at 99% when noting is running, soon as something starts to eat up CPU it matches accordingly (FFXI was at 5% it was at 95% etc)
    Lag popped in and FF shot down to 1% and this went back up to 99%.

  5. #5
    Hayleystrator
    Join Date
    Jul 2004
    Posts
    7,622
    BG Level
    8
    FFXI Server
    Bahamut

    Re: FPS/System Lag spikes with FFXI

    System Idle Process is nothing to worry about, it's normal for that to be 99%.

  6. #6

    Re: FPS/System Lag spikes with FFXI

    Re-Formatted in case I was having Driver/Hardware Issues and now my system locks up every 30min to 4Hours with just Windows installed.

    Think I need to take this back to the Shop and have an actual Technician look at it. No reason for lockups and freezing with just Windows installed.

    Methinks it's a Hardware problem.

  7. #7

    Re: FPS/System Lag spikes with FFXI

    you tried the 169.17 nvidia forceware drivers? everyone was saying thats the specific version that fixes ffxi lag.

    If all else fails, maybe look into overheating, my PC used to run counter strike at like, a steady 9 fps when i first got it, i found out it was overheating and my fps is now 150-170.

    Probably not your problem though...

  8. #8
    Pandemonium
    Join Date
    Oct 2005
    Posts
    7,859
    BG Level
    8
    WoW Realm
    Cho'gall

    Re: FPS/System Lag spikes with FFXI

    Quote Originally Posted by Wintermute
    Re-Formatted in case I was having Driver/Hardware Issues and now my system locks up every 30min to 4Hours with just Windows installed.

    Think I need to take this back to the Shop and have an actual Technician look at it. No reason for lockups and freezing with just Windows installed.

    Methinks it's a Hardware problem.
    Run diagnostics on your computer if you can instead of paying people in a shop to look at it. Run memtest86+ on your RAM, check your temps, run chkdsk on your hard drive and make sure none of them fail. If you get anything wierd post here and maybe can tell you what's wrong. There's a sticky on this forum with links to tests you can run.

  9. #9
    Old Merits
    Join Date
    Dec 2006
    Posts
    1,210
    BG Level
    6

    Re: FPS/System Lag spikes with FFXI

    Checked the temp inside the machine? Mine was locking up randomly, got a new PSU and CPU cooler and it all went away.

  10. #10

    Re: FPS/System Lag spikes with FFXI

    Temp on CPU was barely above idle, and the overall Tower Temp was only a few Degrees over the CPU. Overheating wasn't really the issue.

    And yes, I tried all the recommended Drivers from the thread in the Advanced Forum etc. No luck.

    Took it down to the guys I bought it from to have it looked at and it seems to be running fine now in their workroom. Got a call a day after I took it down and it hadn't crashed all day...
    Seems the trick to perfect operation is to move it out of my room.

    Still at the shop over the weekend, seeing if they can find anything wrong with it.
    Guys who sold it to me are friends of my dad, and it's still under warranty. Not going to get charged anything.

    Lets see what happens when I get it back.

    And cheers for the help/suggestions.

Similar Threads

  1. Odd lag issues with FFXI
    By Naratu in forum Tech
    Replies: 8
    Last Post: 2011-03-14, 23:26
  2. Trouble with FFXI lag on new pc.
    By Blazey in forum Tech
    Replies: 9
    Last Post: 2010-11-26, 16:50
  3. FFXI Lag spikes?
    By DeathbySnoosnoo in forum Tech
    Replies: 11
    Last Post: 2009-11-19, 12:10
  4. Replies: 8
    Last Post: 2008-05-28, 01:42
  5. Lagging Issue with FFXI.
    By Koga in forum Tech
    Replies: 6
    Last Post: 2007-08-13, 20:44
  6. Replies: 15
    Last Post: 2007-04-25, 19:53