• Navigation
+ Reply to Thread
Results 1 to 7 of 7
  1. #1

    Need help with hosting games warcraft 3 and Norton Internet Security

    So I did the proper things on my router to allow ports 6112 - 6119 but now I don't know what to do with norton to let me host game plz halp

  2. #2
    Relic Shield
    Join Date
    Aug 2006
    Posts
    1,818
    BG Level
    6

    You'll need to go into the firewall section of Norton, find Warcraft 3 and add an exception to allow all traffic. Alternatively, if you can just whitelist select port ranges on norton you could do it that way.

    Also make sure Windows Firewall is disabled, as that only causes problems when you want to allow incoming connections.

  3. #3

    Quote Originally Posted by Blabj View Post
    You'll need to go into the firewall section of Norton, find Warcraft 3 and add an exception to allow all traffic. Alternatively, if you can just whitelist select port ranges on norton you could do it that way.

    Also make sure Windows Firewall is disabled, as that only causes problems when you want to allow incoming connections.
    added it to allow all traffic still dont work

  4. #4
    Sea Torques
    Join Date
    Dec 2005
    Posts
    669
    BG Level
    5
    FFXI Server
    Valefor

    Turn off Norton (probably is a temporary disable feature) and give it a go. Mayhaps the problem is elsewhere, like if you are behind a router that you'd need to forward ports on (probable, if you are hosting over the net).

  5. #5

    Didn't work maybe I'm doing it wrong?

  6. #6
    The Wang
    Join Date
    Jun 2006
    Posts
    1,345
    BG Level
    6
    FFXIV Character
    Furt Wangler
    FFXIV Server
    Coeurl
    FFXI Server
    Sylph

    if it didnt work after disabling norton then your problem is elsewhere. put your computer on the DMZ of your router temporarily and try again, if that works something with your router port settings need to be fixed

  7. #7

    Quote Originally Posted by Furtwangler View Post
    if it didnt work after disabling norton then your problem is elsewhere. put your computer on the DMZ of your router temporarily and try again, if that works something with your router port settings need to be fixed
    I tried both just going to assume that my school network won't let me

Quick Reply Quick Reply

  • Decrease Size
    Increase Size
  • Remove Text Formatting
  • Insert Link Insert Image Insert Video
  • Wrap [QUOTE] tags around selected text
  • Insert NSFW Tag
  • Insert Spoiler Tag

Similar Threads

  1. Need help with new laptop and games
    By Deband in forum Tech
    Replies: 7
    Last Post: 2010-03-05, 09:46