+ Reply to Thread
Results 1 to 4 of 4

Thread: FFXI and Low FPS     submit to reddit submit to twitter

  1. #1
    Chram
    Join Date
    Aug 2005
    Posts
    2,888
    BG Level
    7
    FFXIV Character
    Adrianne Lehmen
    FFXIV Server
    Balmung
    FFXI Server
    Lakshmi

    FFXI and Low FPS

    For a while now I've been dealing with frequent low FPS attacks for an unexplainable reason. It doesn't just happen in Whitegate, it happens everywhere. I can be running just fine for a few moments then for around 10 seconds or so I get hit with a FPS of 3.5 or lower, and it keeps repeating itself. I've no idea what the problem is. Here's some specs for my computer.

    Manufacturer: Acer
    Model: Aspire 5100
    Processor: AMD Turion 62 X2 Mobile Technology TL-50 1.60 GHz
    Memory(RAM): 766 MB
    System Type: 32-bit Operating system

    I also run with ATI Radeon Xpress 1100 if that helps out any. Any advice would be appreciated.

  2. #2
    Salvage Bans
    Join Date
    Nov 2005
    Posts
    806
    BG Level
    5
    FFXI Server
    Ramuh
    WoW Realm
    Kilrogg

    did it ever run well on that fairly weak integrated graphics chip?

  3. #3
    Ranger
    2600klub

    Join Date
    Apr 2005
    Posts
    11,434
    BG Level
    9
    FFXIV Character
    Sonomaa Kihten
    FFXIV Server
    Gilgamesh
    FFXI Server
    Bahamut
    WoW Realm
    Durotan
    Blog Entries
    12

    low ram, low power processor, yeah, you are going to get low fps at times
    if you watch your running processes while you go youll probably see something jumping and hitting 100% or so, which puts ffxi on the back burner

  4. #4

    ▲▲

    Join Date
    Aug 2005
    Posts
    6,839
    BG Level
    8
    FFXIV Character
    Pikarya Saisei
    FFXIV Server
    Excalibur

    Quote Originally Posted by Marcicus View Post
    For a while now I've been dealing with frequent low FPS attacks for an unexplainable reason. It doesn't just happen in Whitegate, it happens everywhere. I can be running just fine for a few moments then for around 10 seconds or so I get hit with a FPS of 3.5 or lower, and it keeps repeating itself. I've no idea what the problem is. Here's some specs for my computer.

    Manufacturer: Acer
    Model: Aspire 5100
    Processor: AMD Turion 62 X2 Mobile Technology TL-50 1.60 GHz
    Memory(RAM): 766 MB
    System Type: 32-bit Operating system

    I also run with ATI Radeon Xpress 1100 if that helps out any. Any advice would be appreciated.
    As said, Processor, Videocard, Memory, etc. I don't see how with that setup you could go above 1024 overlay/3d before critical mass explodes.

Similar Threads

  1. New GTX 460; low FPS in FFXI
    By Warudo Ecksu in forum Tech
    Replies: 119
    Last Post: 2011-04-14, 11:58
  2. low FPS while running FFXI
    By Snprphnx in forum Tech
    Replies: 6
    Last Post: 2009-12-15, 09:07
  3. Replies: 3
    Last Post: 2009-08-22, 08:35
  4. Vista/Windower/FFXI/Nvidia Low FPS problem
    By Astarael in forum Tech
    Replies: 2
    Last Post: 2008-09-25, 05:27
  5. Replies: 8
    Last Post: 2008-05-28, 01:42