+ Reply to Thread
Results 1 to 6 of 6

Thread: HTPC / Audio question :(     submit to reddit submit to twitter submit to tumblr

  1. #1
    CoP Dynamis
    Join Date
    Oct 2006
    Posts
    279
    BG Level
    4

    HTPC / Audio question :(

    So i've recently built a HTPC and was hooking it up today and couldn't figure out why I was only getting stereo. The motherboard that i bought is Newegg.com - ASUS P5N7A-VM LGA 775 NVIDIA GeForce 9300/nForce 730i HDMI Micro ATX Intel Motherboard - Intel Motherboards and im connecting the HTPC to my recevier via HDMI.

    Even when I try connecting it to my receiver via SDPIF and I still only got two channels. The only option that would give me 5.1 or 7.1 would be the standard connection which i don't want to do.

    I've tried everything and looked everywhere to see if i missed something but I can't figure it out. Any help would be GREATLY appericated. Thanks

  2. #2
    CoP Dynamis
    Join Date
    Oct 2006
    Posts
    279
    BG Level
    4

    bump

  3. #3
    Relic Shield
    Join Date
    Aug 2006
    Posts
    1,818
    BG Level
    6

    Depends on your OS, but that sounds to me like it's a problem with your software. Perhaps Windows is set to only use stereo/headphone output, somewhere deep in the catacombs of audio settings.

  4. #4
    The Wang
    Join Date
    Jun 2006
    Posts
    1,345
    BG Level
    6
    FFXIV Character
    Furt Wangler
    FFXIV Server
    Coeurl
    FFXI Server
    Sylph

    Yea I'd check in your audio settings, I know if it's just windows there is a spot where you can select headphones / 2ch stereo, 5ch, etc. Depending on the movie rips and what you're playing them with would also determine if it's working properly or not. Wish I had a better answer

  5. #5
    I Am, Who I Am.
    Join Date
    Nov 2005
    Posts
    15,888
    BG Level
    9
    FFXIV Character
    Trixi Sephyuyx
    FFXIV Server
    Excalibur
    FFXI Server
    Ragnarok

    Check the newegg customer reviews, and do a ctrl+f on 'pdif', I saw similiar complaints as yours there. Make sure youre using the newest drivers from their site, otherwise seems your SOL.

    One of them:
    Look Elsewhere

    Pros: Good GPU for a low price.

    Cons: DisplayPort does not support audio. This is warned in the manual in small print, but of course there's no mention of it on the box. I cannot get 5.1 or 7.1 audio from HDMI audio, even though this supposedly should work. Very confusing situation. You need HDMI sound drivers from both Realtek AND Nvidia. Did a fresh OS install and still no dice. There is a header for SPDIF coax, but no bracket or cable for it. Latest BIOS doesn't report overclocked speed to Vista. Boot sequence halts and waits for a key press to continue if you select to boot from CD first and there's no bootable CD inserted (never seen this in my life). Gimmicky BIOS features you don't want are enabled by default. USB keyboard not enabled by default (you MUST have PS2 keyboard available if CMOS is reset - is this 1995???). Vista SP1 doesn't contain generic drivers for the Ethernet controller. This means you need the CD available since downloading chipset drivers isn't possible without internet access.

    Other Thoughts: This is an HTPC board, and really has no business being used for anything else. Hence the 9300 GPU built-in. But as an appliance you want to connect to your TV, it's a bad choice. All the issues from requiring a legacy keyboard to not having CDs boot first - these problems cannot exist in a smooth 10ft experience. Lack of HDMI or DisplayPort audio is a dealbreaker in and of itself. And good luck finding info from either Asus or Nvidia on how the over-marketed term "PureVideo" can actually be used. You want h264 1080p playback. Have fun reading for 4 hours. If you want hardware accelerated h264 (the only reason to buy this board), turns out you need to purchase PowerDVD 8 (which works for Blu-ray but nothing else), or download some obscure video decoder called "Media Player Classic - HomeCinema."

  6. #6
    CoP Dynamis
    Join Date
    Oct 2006
    Posts
    279
    BG Level
    4

    Wow thanks SephYuyX. I guess I missed that review while looking at the board. If I would have known that I wouldn't have bought the board. I really appericate the help with the problem. I've been pulling my hair out wondering why I couldn't get 7.1 sound out of either HDMI or SDPIF.

    Thanks again everyone for their help.

Quick Reply Quick Reply

  • Decrease Size
    Increase Size
  • Remove Text Formatting
  • Insert Link Insert Image Insert Video
  • Wrap [QUOTE] tags around selected text
  • Insert NSFW Tag
  • Insert Spoiler Tag

Similar Threads

  1. PC to TV Audio Question.
    By SaviorSelf in forum Tech
    Replies: 21
    Last Post: 2010-09-11, 22:27
  2. HTPC Question
    By Octavious in forum Tech
    Replies: 1
    Last Post: 2010-03-23, 05:34
  3. PS3 Audio question
    By AzazaelFenrir in forum Tech
    Replies: 4
    Last Post: 2010-03-22, 16:10
  4. Audio/Video question
    By Not Kuno in forum Tech
    Replies: 1
    Last Post: 2007-06-26, 20:38