• Navigation
+ Reply to Thread
Results 1 to 14 of 14
  1. #1
    I'm more gentle than I look.
    Mr. Feathers AKA Mr. Striations
    All hail Lord Yamcha

    Join Date
    Aug 2007
    Posts
    16,633
    BG Level
    9

    Hopefully last question for a while... Switch User?

    Kk, got around my dead pixel, and the fomor bleeding black wavy background, but now I have one final problem with this monitor. It likes to put my computer in energy save mode or something of the sorts. Leaving it alone, after a while, it'll bring me to my "Switch User" screen (where it doesn't log me out leaves my programs running, but I have to log back in and it crashes ffxi). I have all the power options on my computer to go the max w/o going to sleep or hibernate after any amount of time, but I'm still finding myself at this screen. Is there something I'm overlooking that is making it do this?

  2. #2
    Relic Horn
    Join Date
    Dec 2008
    Posts
    3,361
    BG Level
    7
    FFXI Server
    Quetzalcoatl

    Start > Control Panel > Display > Screensaver Tab > Uncheck On resume, Display Welcome Screen

  3. #3
    I'm more gentle than I look.
    Mr. Feathers AKA Mr. Striations
    All hail Lord Yamcha

    Join Date
    Aug 2007
    Posts
    16,633
    BG Level
    9

    hmm Will try that, but how do i prevent it from screen savering in the first place? I have my screen saver set on off and my computer sleep is set to never for both battery and for plugged in.

  4. #4
    Users Awaiting Email Confirmation
    Join Date
    Feb 2006
    Posts
    2,563
    BG Level
    7

    Control Panel -> Power Options -> Always On

    EDIT: Sorry, that also defaults to a monitor off after 20 minutes. You will also have to manually set the monitor timer to none.

    But really, you should let it do this. There is no harm in letting your monitor turn off, and it saves energy. (And less heating of the crystals, extending their life)

  5. #5
    I'm more gentle than I look.
    Mr. Feathers AKA Mr. Striations
    All hail Lord Yamcha

    Join Date
    Aug 2007
    Posts
    16,633
    BG Level
    9

    Don't seen an always on option, but this is the closest thing i could find to it, and this is what the settings were already on
    http://i48.tinypic.com/bdw6s0.jpg

  6. #6
    Relic Horn
    Join Date
    Dec 2008
    Posts
    3,361
    BG Level
    7
    FFXI Server
    Quetzalcoatl

    Quote Originally Posted by Cream Soda View Post
    hmm Will try that, but how do i prevent it from screen savering in the first place? I have my screen saver set on off and my computer sleep is set to never for both battery and for plugged in.
    It doesnt matter that the computer goes into screen saver mode or turns off the screen, its the fact of you having to click your name to log back into windows. I know this because when i'm using the computer, my dad has to come in and likes to switch to his damn name (technologically inferior) to print stuff and access his fav websites, then when I switch back I get error on FFXI


    You can test it out yourself if you want, log into FFXI and turn the screen saver to 1 minute or some shit.

  7. #7
    I'm more gentle than I look.
    Mr. Feathers AKA Mr. Striations
    All hail Lord Yamcha

    Join Date
    Aug 2007
    Posts
    16,633
    BG Level
    9

    I'm not exactly following you here. I do know that going to that screen makes me crash, but I want to know why I'm going to that screen, as I have no settings that tell it to go to sleep or ect to bring me there, but it still goes. What would cause it to automatically go there on its own?

  8. #8
    Relic Horn
    Join Date
    Dec 2008
    Posts
    3,361
    BG Level
    7
    FFXI Server
    Quetzalcoatl

    Quote Originally Posted by Seanr View Post
    Start > Control Panel > Display > Screensaver Tab > Uncheck On resume, Display Welcome Screen
    Is this checked?

  9. #9
    I'm more gentle than I look.
    Mr. Feathers AKA Mr. Striations
    All hail Lord Yamcha

    Join Date
    Aug 2007
    Posts
    16,633
    BG Level
    9

    Yes it is, but that's for when i do set my screen saver (when i leave) so that nobody else tries to go on my computer w/o asking me first. I don't know why it would go to screen saver when I have no screen saver on, even if the box is checked.

  10. #10
    Relic Horn
    Join Date
    Dec 2008
    Posts
    3,361
    BG Level
    7
    FFXI Server
    Quetzalcoatl

    How do you not have a screen saver? Have you tried unchecking the box to see that that was the issue?

  11. #11
    I'm more gentle than I look.
    Mr. Feathers AKA Mr. Striations
    All hail Lord Yamcha

    Join Date
    Aug 2007
    Posts
    16,633
    BG Level
    9

    Quote Originally Posted by Seanr View Post
    How do you not have a screen saver? Have you tried unchecking the box to see that that was the issue?
    The box has been off, but again that isn't my prob anyways (as i prefer it on as I've already said) As for the screen save. None is an option, which is the one I've chosen. (aka I don't have a screen saver)
    http://i50.tinypic.com/16labuh.jpg

  12. #12
    Relic Horn
    Join Date
    Dec 2008
    Posts
    3,361
    BG Level
    7
    FFXI Server
    Quetzalcoatl

    o.. well i'm lost now as to how to fix it lol

  13. #13
    I'm more gentle than I look.
    Mr. Feathers AKA Mr. Striations
    All hail Lord Yamcha

    Join Date
    Aug 2007
    Posts
    16,633
    BG Level
    9

    xD

  14. #14

    http://i49.tinypic.com/25iaf7o.png

    Could either of those be your issue? (I'm thinking it might be the sleep, but Iunno how quickly your computer would wake up from sleep, I never use it cause I'm either at computer or I turn it off unless i'm only gone a few minutes, so never need it)

Quick Reply Quick Reply

  • Decrease Size
    Increase Size
  • Remove Text Formatting
  • Insert Link Insert Image Insert Video
  • Wrap [QUOTE] tags around selected text
  • Insert NSFW Tag
  • Insert Spoiler Tag

Similar Threads

  1. Question for all 3g VPN Ipad/Iphone user
    By Ratatapa in forum Tech
    Replies: 0
    Last Post: 2010-11-26, 07:29