+ Reply to Thread
Results 1 to 5 of 5
  1. #1
    BG's #1 Hatsune Miku fan!
    Join Date
    Dec 2009
    Posts
    4,194
    BG Level
    7

    Nvidia card downclocking problem >.<

    I have a Evga 9800GT. Right now the card is automaticly downclocking on me. This is happening with a few older games. It downclocks it's self to 301mhz. Btw, it is not the power saving "Eco" model. It happens when there is not much on screen or when there are few moments of idleness where there is not a lot of movement. It happens all the time in FFXI for instance. It causes jitter or lag in a game when it switches back and forth and it's really annoying. I have tried bumping up the grahpics settings in to max in games but it still does it. I also tried overclocking it just a little using the "EVGA Precision" utility but that doesn't work either. The games it does this with are only a few years old so I didn't think it would downclock at all.

    This there any way to configuer the card so it will never downclock?

  2. #2
    Chram
    Join Date
    Aug 2007
    Posts
    2,699
    BG Level
    7
    FFXIV Character
    Nours Sruon
    FFXIV Server
    Moogle
    FFXI Server
    Fenrir

    If you know the default frequency you can force them in rivatuner afaik.

    Are you using Vista?
    Are your drivers up-to-date?

  3. #3
    BG's #1 Hatsune Miku fan!
    Join Date
    Dec 2009
    Posts
    4,194
    BG Level
    7

    Quote Originally Posted by sruon View Post
    If you know the default frequency you can force them in rivatuner afaik.

    Are you using Vista?
    Are your drivers up-to-date?
    XP still.
    Yes.

  4. #4
    Chram
    Join Date
    Aug 2007
    Posts
    2,699
    BG Level
    7
    FFXIV Character
    Nours Sruon
    FFXIV Server
    Moogle
    FFXI Server
    Fenrir

    Try Rivatuner and force the frequencys... should do it

  5. #5

    Sweaty Dick Punching Enthusiast

    Join Date
    Mar 2006
    Posts
    6,171
    BG Level
    8
    FFXI Server
    Ragnarok

    I was aware of this happening with GTX200 series, but not with the 9800s. IF it's the same issue, its due to a powersave feature when the card is idle. And since older games dont push the card so much, they think theyre idle, and get downclocked.

    To fix this you can use Rivatuner as stated above to force the card into a specific mode all the time. You'll get various warnings about doing this throughout the process, make sure you read them and understand what you're doing. Yoinking this guide from OCN for you~

    Step 1 - Setting The Power User Setting

    • Navigate to the Power User tab on RivaTuner
    • Find The Entry For `Rivatuner \ NVIDIA \ Overclocking` (Image 1, Item 1)
    • Expand The Leaf By Pressing [+]
    • Find The `EnablePerflevelForcing` Entry (Image 1, Item 2)
    • Right Click The Entry and Toggle The Light Bulb ON (Image 1, Item 3)
    • You Should Now Have The Value = 1
    • Hit OK To Save The Setting
    • If Prompted To Reboot At This Time, Do Not Yet

    http://www.overclock.net/attachment....1&d=1228953091
    Image 1 - Power User Settings


    Step 2 - Enable Overclock & Forced Performance

    • Navigate Back To The Main Tab
    • Locate The `Driver Settings` Area
    • Down Click The Arrow To The Right Of Driver Name (Image 2)
    • A FlyOut Menu Will Appear, Choose First Icon (Image 3)


    http://www.overclock.net/attachment....1&d=1228953223
    Image 2 - Driver Settings

    http://www.overclock.net/attachment....1&d=1228953383
    Image 3 - Driver Settings - System Tweaks


    • Once in the `System Tweaks` Window Choose The `Overclocking` Tab
    • Now Enable Overclocking Support (Image 4, Item 1)
    • Optionally Choose To Unlink or Link Core and Shaders (Image 4, Item 2)
    • If You Wish To Overclock The GPU You Can Do So Here As Well
    • Drop Down Force Performance Level
    • Choose `performance 3D` (Image 4, Item 3)
    • Check `Apply Settings At Startup` and Save Button (Image 4, Item 4)

    http://www.overclock.net/attachment....1&d=1228953457
    Image 4 - Overclock Tweaks

    Once your done hit OK and you more than likely will get a PopUP about rebooting to enable these features. Do so now so they save and persist.

    You MUST also, if you wish for this to be transparent each time you run Windows, to make sure RivaTuner is running each startup.

    Step 3 - Enable Automatic Startup


    • Navigate to the `Settings` tab
    • Check the `Send to tray on close` (Image 4, Item 1)
    • Also Check `Run At Windows Startup` option and I choose Registry Entry (Image 4, Item 2)

    http://www.overclock.net/attachment....1&d=1229108069

Similar Threads

  1. Replies: 30
    Last Post: 2011-03-15, 21:30
  2. Replies: 3
    Last Post: 2011-01-19, 08:25
  3. Replies: 4
    Last Post: 2009-04-27, 12:05
  4. Vista/Windower/FFXI/Nvidia Low FPS problem
    By Astarael in forum Tech
    Replies: 2
    Last Post: 2008-09-25, 05:27
  5. Video Card drivers problem?
    By montgomery in forum Tech
    Replies: 4
    Last Post: 2008-07-23, 18:13
  6. Question About Nvidia Card
    By hexagram23 in forum Tech
    Replies: 7
    Last Post: 2008-06-06, 16:50
  7. Replies: 2
    Last Post: 2008-05-18, 19:27
  8. Replies: 2
    Last Post: 2008-05-13, 18:40
  9. Nvidia 8600GT ffxi problems
    By Seraphise in forum Tech
    Replies: 33
    Last Post: 2007-09-19, 16:56