+ Reply to Thread
Results 1 to 7 of 7
  1. #1

    Red dot to Timeout after 2 min in game

    So basically I have DSL cuz I cant get cable where I live and I can log into FFXI through POL and get into the game and play my char just fine for about 2 min tops. After around 2 min my char will red dot and i will DC every time. My internet web browser works fine and vent dosent DC at all when this happens. Its literally just FFXI.

    So i have called SE, my ISP, and linksys and not 1 person can help me fix this. I reset my TCIP and did a winsock reset as well as reset modem. I also bought new network card and removed the router completely from the setup. I have turned off windows firewall and modem firewall as well. Ran a full system scan for viruses with AVG. I got it to work 2 times within a week but it only lasted for about 24 hrs.

    If anyone has any info how to fix this please let me know. I am at my wits end with this stupid crap.

    thanks

  2. #2
    Old Merits
    Join Date
    Nov 2007
    Posts
    1,007
    BG Level
    6
    FFXI Server
    Asura

    I've had this problem on a D-Link router, and the fix was to put my computer in the DMZ on the router when playing the game. It means multiple people in this house can't play the game, because only one machine can be in the DMZ.

  3. #3
    Hyperion Cross
    Join Date
    Jan 2007
    Posts
    8,001
    BG Level
    8
    FFXIV Character
    Kai Bond
    FFXIV Server
    Gilgamesh

    Ah, linksys, and FFXI.

    I also had this problem with a linksys router, and literally put up with this problem for 2 years before I got a new router/moved houses (we were students... couldn't afford another router)

    You can try the following as it has worked for me:

    1. Assuming your sharing the internet, make sure absolutely no one else is on it or doing anything on it, yes, even browsing. I have discovered that if FFXI is the only traffic going through the router, it will work. But the moment anyone does anything remotely intensive (i.e. loading up a webpage with several different links going from it, i.e. ads) then FFXI will cut off (I made this discovery by monitoring the logs)

    2. Don't do anything on your machine either, this means vent, torrenting, downloading, browsing

    or 3. Buy/try another router

    The workaround/fix may only be unique to me but you're not the first to suffer connectivity issues with FFXI and Linksys.

  4. #4
    Old Merits
    Join Date
    Nov 2007
    Posts
    1,007
    BG Level
    6
    FFXI Server
    Asura

    FFXI only cuts out for me if something on the same computer is generating a lot of traffic, such as a torrent. Web browsing works fine. Other machines in the house can torrent fine. The PC version just doesn't seem to like sharing bandwidth on the same machine.

  5. #5
    Hyperion Cross
    Join Date
    Jan 2007
    Posts
    8,001
    BG Level
    8
    FFXIV Character
    Kai Bond
    FFXIV Server
    Gilgamesh

    Ah I've never tried on PS2/Xbox (no Xbox version back in 2005 anyway) but that's interesting to consider.

  6. #6

    well i have removed the router completely and have 1 pc directly hooked up to the modem and i am still having the same issue. This is getting ridiculous and ISP techs are idiots.

  7. #7
    Old Merits
    Join Date
    Nov 2007
    Posts
    1,007
    BG Level
    6
    FFXI Server
    Asura

    Could be the way their connection handles packets then. FFXI on PS2 was unconnectable while I was on ClearWire, but the PC version could work. It wasn't sending data fast enough for the PS2 to keep the connection.