+ Reply to Thread
Results 1 to 12 of 12

Thread: FFXI ATI 5870 fps problem     submit to reddit submit to twitter

  1. #1
    Relic Shield
    Join Date
    Oct 2006
    Posts
    1,576
    BG Level
    6

    FFXI ATI 5870 fps problem

    This might have been ask somewhere here, that is I'm getting the low fps like 10-15 fps in the game. I have been google and people were talking about change the driver version into the older version one. However, the only problem is anyone know which driver versioni is recommended?

    The one I'm using it right now is v10.6

  2. #2
    Nidhogg
    Join Date
    Feb 2008
    Posts
    3,792
    BG Level
    7
    FFXIV Character
    Tsugaru Mifra
    FFXIV Server
    Hyperion
    FFXI Server
    Ragnarok

    are you not getting 29fps anywhere in the game?

  3. #3
    E. Body
    Join Date
    Dec 2005
    Posts
    2,184
    BG Level
    7
    FFXI Server
    Quetzalcoatl

    what OS? cpu/motherboard? i'm running a a 2GB 5870, using the 10.5 catalysts, haven't tried the 10.6 yet, 29.4 with full shadows almost everywhere except AH/WG moghouse where it drops to around 15

    win7 ultimate x64, q6600, evga 780i SLI

  4. #4
    Chram
    Join Date
    Nov 2007
    Posts
    2,668
    BG Level
    7
    FFXIV Character
    Avelle Asteria
    FFXIV Server
    Hyperion
    FFXI Server
    Phoenix
    WoW Realm
    Alleria

    Goodluck fixing this, it seems like FFXI hates new hardware, my 275gtx has the same problem.

  5. #5
    Lyramion's better half
    Join Date
    Sep 2006
    Posts
    522
    BG Level
    5
    FFXIV Character
    Hopefulki Nozomi
    FFXIV Server
    Hyperion
    FFXI Server
    Asura

    10.4 seems to be what most agree has been the best driver release. 10.6 is total trash, it dropped my performance in most games by 30-50% (yes, that much). I am running 10.4 atm.

  6. #6
    Nidhogg
    Join Date
    Feb 2008
    Posts
    3,792
    BG Level
    7
    FFXIV Character
    Tsugaru Mifra
    FFXIV Server
    Hyperion
    FFXI Server
    Ragnarok

    Quote Originally Posted by avelle View Post
    Goodluck fixing this, it seems like FFXI hates new hardware, my 275gtx has the same problem.
    I got a 285GTX with no problems.

  7. #7
    Chram
    Join Date
    Nov 2007
    Posts
    2,668
    BG Level
    7
    FFXIV Character
    Avelle Asteria
    FFXIV Server
    Hyperion
    FFXI Server
    Phoenix
    WoW Realm
    Alleria

    Quote Originally Posted by xopher View Post
    I got a 285GTX with no problems.
    That's cool, wish I knew why some people had 0 problems and others have problems like myself.

  8. #8
    Relic Shield
    Join Date
    Oct 2006
    Posts
    1,576
    BG Level
    6

    Quote Originally Posted by Reality View Post
    what OS? cpu/motherboard? i'm running a a 2GB 5870, using the 10.5 catalysts, haven't tried the 10.6 yet, 29.4 with full shadows almost everywhere except AH/WG moghouse where it drops to around 15

    win7 ultimate x64, q6600, evga 780i SLI
    Just realize that I forgot to put up the spec

    win xp 32bit
    Q8400
    4gb ram
    ASUS P5Q SE/R LGA 775 Intel P45


    I have been about 15fps everywhere, it even drops below 10fps like in campaign, sandoria_S and etc

    Seems like I may try 10.4 and 10.5

  9. #9
    E. Body
    Join Date
    Dec 2005
    Posts
    2,184
    BG Level
    7
    FFXI Server
    Quetzalcoatl

    Ok without fully dissecting your situation, my guess: ati and nvidia's progressive march towards ending support for winxp may be showing up in their drivers. hardware failure is possible but im guessing driver related

  10. #10

    most likely the drivers, how are your fps with other games?

    with FFXI I had to install CCC 9.11 for it to be playable, everything else was giving me 10 fps

    HD 5770

  11. #11
    Relic Shield
    Join Date
    Oct 2006
    Posts
    1,576
    BG Level
    6

    Quote Originally Posted by Ghostsix.Midgard View Post
    with FFXI I had to install CCC 9.11 for it to be playable, everything else was giving me 10 fps
    My pc currently only left FF11 and WoW. But I have cancel wow subcription since last Dec
    Most likely I will go to test it using the Wolfeinstein or torrent the MW2

  12. #12
    Relic Shield
    Join Date
    Oct 2006
    Posts
    1,576
    BG Level
    6

    downgrade to v10.4

    FF11: still same around 15 in crowd, but improve to 28-29 in empty area or less crowd places
    MW2: fraps shows over 100fps in the highest resolution

    So, I think we can just conclude that FF11 is too old

Similar Threads

  1. FFXI/Laptop/Nvidia/Vista Problem.
    By Belkin in forum Tech
    Replies: 4
    Last Post: 2009-08-16, 12:41
  2. Replies: 2
    Last Post: 2009-08-09, 18:31
  3. FFXI Color and resolution problem.
    By drizzt13626 in forum Tech
    Replies: 2
    Last Post: 2009-07-09, 10:22
  4. Some FPS problems in FFXI
    By Flattus in forum Tech
    Replies: 4
    Last Post: 2009-06-27, 22:10
  5. FFXI and Low FPS
    By Marcicus in forum Tech
    Replies: 3
    Last Post: 2009-03-11, 12:45
  6. FPS problems
    By Blasta in forum Tech
    Replies: 0
    Last Post: 2009-03-07, 13:50
  7. Vista/Windower/FFXI/Nvidia Low FPS problem
    By Astarael in forum Tech
    Replies: 2
    Last Post: 2008-09-25, 05:27
  8. Woflenstein: ET fps problem
    By Cjskater in forum Tech
    Replies: 12
    Last Post: 2007-07-12, 22:39
  9. FPS PRoblem
    By Doombard in forum Tech
    Replies: 2
    Last Post: 2007-03-15, 13:08