Item Search
     
BG-Wiki Search
Closed Thread
Page 1 of 2 1 2 LastLast
Results 1 to 20 of 24

Thread: Non-Stop POL-1160     submit to reddit submit to twitter submit to tumblr

  1. #1

    Non-Stop POL-1160

    It's infuriating, i get that screen everytime I press the "Play" button in POL to actually open FFXI, it checks version and WHAMMO...

    [removed broken link]

    Fuck SE, why does it seem like I'm the only one experiencing this since Azymuth circle started and I'm not hearing anyone else complain.
    Quick reply to this message Reply  

  2. #2
    Users Awaiting Email Confirmation
    Join Date
    May 2005
    Posts
    16,043
    BG Level
    9

    Maybe you should read the error
    Quick reply to this message Reply  

  3. #3

    You think I didn't ? If I had connection problems, I woulda had a hard time posting this, wouldn't I?
    And unless your telling me no one else is able to logon, then I don't see your point.
    Quick reply to this message Reply  

  4. #4

    SE still has a melted version check server. Flush your DNS, try again.
    Quick reply to this message Reply  

  5. #5

    How do you go about doing that.

    So far a ipconfig /release /renew hasn't brought any results. (win xp)
    Quick reply to this message Reply  

  6. #6
    New Spam Forum
    Join Date
    Apr 2005
    Posts
    160
    BG Level
    3

    ipconfig /flushdns
    Quick reply to this message Reply  

  7. #7

    Seriously...
    Quick reply to this message Reply  

  8. #8

    idk i think the Best error so Far is this one...........................

    http://i6.photobucket.com/albums/y22...alentine/1.jpg
    Quick reply to this message Reply  

  9. #9

    Comcast?
    Quick reply to this message Reply  

  10. #10

    both COmcast and Verizon
    Quick reply to this message Reply  

  11. #11
    Banned.

    Join Date
    Jan 2005
    Posts
    821
    BG Level
    5

    /flushdns /release /renew fixed mine
    Quick reply to this message Reply  

  12. #12
    Sea Torques
    Join Date
    Jul 2005
    Posts
    507
    BG Level
    5
    FFXI Server
    Bahamut
    WoW Realm
    Dawnbringer

    For the past day and a half, I've been getting an error whenever I try to enter the game. POL works fine, starting FFXI works fine, but as soon as I select a character and try to enter... wham.

    http://www.control-v.net/ffxi/ffxi-3305.jpg

    Rebooted, reset network connections, tried everything I could think of... nothing. Tech support had better be open on weekends or I'm going to be pissed.
    Quick reply to this message Reply  

  13. #13
    New Merits
    Join Date
    Jul 2004
    Posts
    201
    BG Level
    4

    rah,

    its cause your on dial-up you gimp! also when you call SE they have generic answers for your pre recorded if you input the error code. My friend used to get that error when he was on dial-up but eventually went to broadband and the message never returned. All it is is a connection errror or if the cable is unplugged when you try to select a charicter.
    Quick reply to this message Reply  

  14. #14
    Sea Torques
    Join Date
    Jul 2005
    Posts
    507
    BG Level
    5
    FFXI Server
    Bahamut
    WoW Realm
    Dawnbringer

    Well, I don't understand how I could have been playing perfectly fine and have everything screw up on me when I logged out to switch characters. :/
    Quick reply to this message Reply  

  15. #15

    Aight, got it working now.
    Quick reply to this message Reply  

  16. #16
    ٩๏̯͡๏)۶

    Join Date
    Jun 2005
    Posts
    12,290
    BG Level
    9
    FFXI Server
    Asura
    WoW Realm
    Barthilas

    Quote Originally Posted by rahskala
    For the past day and a half, I've been getting an error whenever I try to enter the game. POL works fine, starting FFXI works fine, but as soon as I select a character and try to enter... wham.

    http://www.control-v.net/ffxi/ffxi-3305.jpg

    Rebooted, reset network connections, tried everything I could think of... nothing. Tech support had better be open on weekends or I'm going to be pissed.
    That happened to a friend of mine. Get the new DLL files.
    Quick reply to this message Reply  

  17. #17
    Sea Torques
    Join Date
    Jul 2005
    Posts
    507
    BG Level
    5
    FFXI Server
    Bahamut
    WoW Realm
    Dawnbringer

    Quote Originally Posted by Lordwafik
    That happened to a friend of mine. Get the new DLL files.
    That did it. I must have had a damn pol.exe process running during that last update that kept the files in use, so they couldn't actually be updated.
    Quick reply to this message Reply  

  18. #18
    Lobito
    Guest

    so where do i put this ?flush thing

    i have the same error plz help me out
    Quick reply to this message Reply  

  19. #19

    holy necro
    Quick reply to this message Reply  

  20. #20
    Sea Torques
    Join Date
    Jul 2005
    Posts
    507
    BG Level
    5
    FFXI Server
    Bahamut
    WoW Realm
    Dawnbringer
    Quick reply to this message Reply  

Closed Thread
Page 1 of 2 1 2 LastLast

Quick Reply Quick Reply

  • Decrease Size
    Increase Size
  • Remove Text Formatting
  • Insert Link Insert Image Insert Video
  • Wrap [QUOTE] tags around selected text
  • Insert NSFW Tag
  • Insert Spoiler Tag

Similar Threads

  1. POL-1160
    By Fingerspitz in forum FFXI: Everything
    Replies: 1
    Last Post: 2006-11-13, 14:07
  2. All POL-1160 and no play make me..
    By Dreyc in forum FFXI: Everything
    Replies: 10
    Last Post: 2005-09-12, 21:02
  3. POL -1160 Help me ; ;
    By Endo in forum FFXI: Everything
    Replies: 2
    Last Post: 2005-07-09, 11:10
  4. Error Code: POL 1160
    By Not Kuno in forum FFXI: Everything
    Replies: 36
    Last Post: 2005-04-21, 00:04