Item Search
     
BG-Wiki Search
+ Reply to Thread
Results 1 to 10 of 10
  1. #1
    Sea Torques
    Join Date
    Jul 2005
    Posts
    641
    BG Level
    5

    Port forwarding and FFXI question.

    Is there any ports I can forward on my router so I don't get disconnected as often from FFXI? I have a Lynksis router.

  2. #2

    A better question is, why are you disconnecting often? Have you identified where in the communication channel between your computer and SE's server your connection is being reset? Until you understand the problem, you cannot hope to solve it.

  3. #3
    Sea Torques
    Join Date
    Jul 2005
    Posts
    641
    BG Level
    5

    Well it is weird. One day I just began disconnecting often, at least twice a day and lagging all the way to 0% and then back to 100% 5 minutes later often. But I don't know at which point something went wrong, and it hasn't recovered it's usual stability since ever.

  4. #4

    They have the internet on computers now?

  5. #5

    If you don't know what the problem is, random fiddling with port forwarding on your router is not going to help you at all.

    My suggestion: run a ping -t google.com on the same computer while you're playing. What that does is send a few bytes of data to google (a notoriously reliable site) every second just to make sure your connection is still working.

    If, when your connection drops to 0 in-game, the ping starts reporting stuff like "destination host not reachable", "ping timeout", etc instead of the normal blitz, then it is your connection being flakey and not a problem with port forwarding at all.

  6. #6

    I had the same problem, but it went away after I pretended it didn't exist.




    In all honesty, I'm not sure what I did to fix it. I did fiddle with possible one or two ports, but I'm not sure if that helped.

  7. #7
    Salvage Bans
    Join Date
    Feb 2006
    Posts
    805
    BG Level
    5

    i had the same exact problem with my linksys router up until 2 weeks ago. basically what i did was i diconnected the ethernet cable, took out the power cord... then proceeded to stomp on it ending with kicking it into a wall. from there i removed a different router from the box and plugged it in, i havent been disconnected once since then. hope this helps

  8. #8
    The Optimistic Asshole
    Sweaty Dick Punching Enthusiast

    Join Date
    Aug 2005
    Posts
    22,864
    BG Level
    10
    FFXIV Character
    Tyche Six
    FFXIV Server
    Tonberry

    i have a linksys router too, it does the same thing. I hafta powercycle the damn thing to get it to work again.

  9. #9
    Relic Horn
    Join Date
    Jun 2005
    Posts
    3,412
    BG Level
    7
    FFXI Server
    Carbuncle

    I have a Linksys router and Comcast "Hi-Speed Internet", which means I'm fucked no matter what I do.

  10. #10
    Black Belt
    Join Date
    Jul 2004
    Posts
    5,742
    BG Level
    8
    FFXI Server
    Bahamut

    try setting yourself as the dmz host.

Quick Reply Quick Reply

  • Decrease Size
    Increase Size
  • Remove Text Formatting
  • Insert Link Insert Image Insert Video
  • Wrap [QUOTE] tags around selected text
  • Insert NSFW Tag
  • Insert Spoiler Tag

Similar Threads

  1. Overclocking and FFXI
    By Kyomu in forum FFXI: Everything
    Replies: 52
    Last Post: 2006-09-24, 07:18
  2. UDP/TCP or Port number for FFXI
    By Shinobi in forum FFXI: Everything
    Replies: 4
    Last Post: 2006-02-03, 02:20
  3. Question for users of JP IME and FFXI JP version.
    By Lasitha in forum FFXI: Everything
    Replies: 3
    Last Post: 2005-11-20, 19:09
  4. Wtf is going with POL and FFXI?
    By Hirronimus in forum FFXI: Everything
    Replies: 19
    Last Post: 2005-06-04, 07:14