Item Search
     
BG-Wiki Search
+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 20 of 32
  1. #1
    New Merits
    Join Date
    Apr 2006
    Posts
    249
    BG Level
    4

    Anyone not able to log on?

    I'm getting this wierd error when I try to log onto FFXI...

    http://i44.photobucket.com/albums/f1...nizzy/SIGH.jpg
    (incase photobucket fails it says:
    Error code: FFXI-3305
    Unable to connect to world server.
    Specified operation failed.)

    it happened right after we were gonna kill the imp NM in arrapago reef so that a BLU friend of mine i was helping could learn ferentic rip. after i logged off, and tried to log back on i haven't been able to get on since. i got on once though, but after that it's been the same exact error.

    it only occurs after i actually get to the loading screen after choosing my character and trying to log onto the game. POL seems to work fine, and i placed a gm call, and well we all know how useful they are.

  2. #2

    same thing happens to me... cant log on with any of my accounts

  3. #3
    Mithra Ero-Sensei
    Sex Manthra

    Join Date
    Nov 2005
    Posts
    11,444
    BG Level
    9
    FFXIV Character
    Erosensei Gulkeeva
    FFXIV Server
    Gilgamesh
    FFXI Server
    Cerberus
    WoW Realm
    Magtheridon

    I noticed this problem too, it went away when I remove a few of the Windower "auto load scripts" and I only load tparty and IME now. this fixed my problem.

    Not sure why the plugins would cause it... but atleast it fixed the problem.

  4. #4

    that worked... thanks ^.^

  5. #5
    New Merits
    Join Date
    Apr 2006
    Posts
    249
    BG Level
    4

    nothing for me. think it has to do with router.

  6. #6

    Re: Anyone not able to log on?

    Quote Originally Posted by jiang
    I'm getting this wierd error when I try to log onto FFXI...

    http://i44.photobucket.com/albums/f1...nizzy/SIGH.jpg
    (incase photobucket fails it says:
    Error code: FFXI-3305
    Unable to connect to world server.
    Specified operation failed.)

    it happened right after we were gonna kill the imp NM in arrapago reef so that a BLU friend of mine i was helping could learn ferentic rip. after i logged off, and tried to log back on i haven't been able to get on since. i got on once though, but after that it's been the same exact error.

    it only occurs after i actually get to the loading screen after choosing my character and trying to log onto the game. POL seems to work fine, and i placed a gm call, and well we all know how useful they are.
    Quote Originally Posted by Epical
    Also can be translated to:

    Yeah I was just wondering if anyone knew if my bots still worked? I think I found a legit copy somewhere, or from a friend, but I don't want to ask them again on how to fix it. Thanks in advance.

    I know offsets were changed but that's all I noticed because my shit didn't work anymore when I tried to be a fag while playing. QQ

  7. #7
    ٩๏̯͡๏)۶

    Join Date
    Jun 2005
    Posts
    12,290
    BG Level
    9
    FFXI Server
    Asura
    WoW Realm
    Barthilas

    What the hell? It's a taru on a piano, HE'S TOO CUTE TO BOT!!!

    Even if he botted, he'd just play his piano and we'll forgive him.

  8. #8

    Quote Originally Posted by Lordwafik
    What the hell? It's a taru on a piano, HE'S TOO CUTE TO BOT!!!

    Even if he botted, he'd just play his piano and we'll forgive him.
    Blame Epical!!! I love the piano taru. (pwease answer my PM Wafik.)

  9. #9
    CoP Dynamis
    Join Date
    Mar 2006
    Posts
    252
    BG Level
    4
    FFXI Server
    Phoenix

    I noticed this problem too, it went away when I remove a few of the Windower "auto load scripts" and I only load tparty and IME now. this fixed my problem.
    Wow, that's interesting, I didn't think to try that. I was having this problem too and noticed that it went away when I didn't use Windower, but I couldn't figure out why.

  10. #10
    Mithra Ero-Sensei
    Sex Manthra

    Join Date
    Nov 2005
    Posts
    11,444
    BG Level
    9
    FFXIV Character
    Erosensei Gulkeeva
    FFXIV Server
    Gilgamesh
    FFXI Server
    Cerberus
    WoW Realm
    Magtheridon

    Yeha I found it strange too, since I was able to logon without windower but with windower got that error... atleast it still works with Tparty and IME so i'm not worried

  11. #11

    Quote Originally Posted by jiang
    nothing for me. think it has to do with router.
    possibly packet loss when connecting to SE server?

  12. #12
    RIDE ARMOR
    Join Date
    Jan 2006
    Posts
    24
    BG Level
    1

    It has to do with waits in your init script. Just remove any waits and it should work fine.

  13. #13
    Fake Numbers
    Join Date
    Jun 2006
    Posts
    93
    BG Level
    2
    FFXI Server
    Siren

    Um..

    don't know how to delete my post so. blah. eat me.

  14. #14

    Stop bottin!

  15. #15
    CoP Dynamis
    Join Date
    Mar 2006
    Posts
    252
    BG Level
    4
    FFXI Server
    Phoenix

    Quote Originally Posted by Gulkeeva
    Yeha I found it strange too, since I was able to logon without windower but with windower got that error... atleast it still works with Tparty and IME so i'm not worried
    heh, I tried out your method this morning and it was still fucked. Hopefully this emergency maintenance today will fix it. :/

  16. #16
    Melee Summoner
    Join Date
    Dec 2005
    Posts
    31
    BG Level
    1

    Same was happening to me last night. I reinstalled the windower, and setup my init as it was before, and now it works. Not sure what it was that was causing it as all my settings are how they were last night, but a reinstall seemed to fix it. :/

  17. #17
    i'm awesome.
    Join Date
    May 2005
    Posts
    9,581
    BG Level
    8

    Remove Namechanger from your init script and it works, all you dirty dirty hackers. My Namechanger doesn't even work anymore, is it still needed for hacks? I don't know, haven't used any kind of hack in forever. Been clean for a year now

  18. #18
    HABS SUCK!!!!!
    Sepukku is my Hero
    Therrien's Cum Dumpster

    Join Date
    Mar 2005
    Posts
    28,619
    BG Level
    10
    FFXI Server
    Gilgamesh

    I'm in fine. everyone's rushing to log in for the big scary dragon.....I'm out in yhoator peacefully snapping taru rods <3

  19. #19
    New Merits
    Join Date
    Apr 2006
    Posts
    249
    BG Level
    4

    Yea. It's definitely the windower and the init.txt.

  20. #20
    Banned.
    Account locked at request of user.

    Join Date
    Feb 2006
    Posts
    9,843
    BG Level
    8

    Quote Originally Posted by jiang
    Yea. It's definitely the windower and the init.txt.
    SE sting operation to catch Windower users red handed?

    "i catn log in"
    "We know. /ban"

Quick Reply Quick Reply

  • Decrease Size
    Increase Size
  • Remove Text Formatting
  • Insert Link Insert Image Insert Video
  • Wrap [QUOTE] tags around selected text
  • Insert NSFW Tag
  • Insert Spoiler Tag

Similar Threads

  1. is anyone able to log in ?
    By Dayner in forum FFXI: Everything
    Replies: 4
    Last Post: 2009-05-03, 20:50
  2. Anyone else unable to get on?
    By JustaWAR in forum FFXI: Everything
    Replies: 6
    Last Post: 2009-04-09, 20:41
  3. Friday 21/7-06: Unable to log on? (not banned.)
    By Pinball in forum FFXI: Everything
    Replies: 33
    Last Post: 2006-07-21, 16:03
  4. PC restarts while trying to log on ............. /fume
    By Lilmage_Seraph in forum FFXI: Everything
    Replies: 18
    Last Post: 2006-04-19, 17:09
  5. unable to log on?
    By Wulf in forum FFXI: Everything
    Replies: 3
    Last Post: 2005-11-28, 16:24