+ Reply to Thread
Results 1 to 6 of 6

Thread: Abnormal log in screen?     submit to reddit submit to twitter

  1. #1
    Relic Weapons
    Join Date
    Sep 2007
    Posts
    300
    BG Level
    4
    FFXI Server
    Asura

    Abnormal log in screen?

    Im posting on behalf of my friend, she recently went to log on to POL and was greeted with a "Register your POL ID" screen, as if she just installed it for the first time, asking for her POL ID and password, normally she wouldnt worry but with the recent hackings this stuck out as a bit odd.

    She didnt change any settings just shut down her computer as normal the night before, but now she logs on and it seems like POL has just forgotten her account? Has anyone ever experienced this before?

    SE told us to get back to them on monday which was no use, so im just looking if for anyone else whose POL has seemed to just forget about them.

    Thank you for your time!

  2. #2
    Unique and/or Creative Phrase
    Join Date
    Aug 2006
    Posts
    1,431
    BG Level
    6
    FFXI Server
    Shiva

    It's happened to me about 5 or 6 times over the last 2 years, should be nothing to worry about if it's the same thing I'm getting.

  3. #3
    Relic Weapons
    Join Date
    Sep 2007
    Posts
    300
    BG Level
    4
    FFXI Server
    Asura

    These are the screens im seeing (sorry for the large size, my friend sent me these and i dont have time to resize). It first asks to update, restarts POL then this comes up -

    http://i251.photobucket.com/albums/g...FXI/weird3.jpg

    then it leads to this

    http://i251.photobucket.com/albums/g...FXI/weird4.jpg

  4. #4

    That's exactly what you get when you first install POL, I've gotten it a few times randomly too over the past few years without reinstalling or anything so it should be fine.

  5. #5
    Relic Weapons
    Join Date
    Sep 2007
    Posts
    300
    BG Level
    4
    FFXI Server
    Asura

    Thanks for the help! big relief!

  6. #6
    Not Killing Ganon
    Join Date
    Sep 2006
    Posts
    1,273
    BG Level
    6
    FFXI Server
    Siren

    most likely some registry setting gets nuked (the one that holds the yes, i've installed pol and registered an ID to it) and it reverts back to that, nothing really to worry about it happens sometimes, it becomes a worry problem when your password no longer works