Item Search
     
BG-Wiki Search
+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 20 of 33

Thread: Massive R0's     submit to reddit submit to twitter

  1. #1
    Roll tide y'all
    Join Date
    Jan 2008
    Posts
    1,805
    BG Level
    6
    WoW Realm
    Illidan

    Massive R0's

    Has anyone else been experiencing horrid lag and R0's in Whitegate and other areas? I know it's been happening for a while, but now it seems a lot worse. I fully d/c most of the time, or it takes 5 minutes to recover then it happens almost instantly again.

  2. #2
    Fishing Guru
    Join Date
    Jan 2007
    Posts
    4,723
    BG Level
    7

    I know these replies suck: but been normal/fine here

  3. #3
    Fake Numbers
    Join Date
    Mar 2008
    Posts
    87
    BG Level
    2
    FFXI Server
    Leviathan

    Microwaves heating up the earth's core
    Nothing here

  4. #4
    Roll tide y'all
    Join Date
    Jan 2008
    Posts
    1,805
    BG Level
    6
    WoW Realm
    Illidan

    I'm trying to debate whether or not I want to re-install FFXI or wipe my PC completely, or pray this fixes itself at some point. I've only come across one other person it's happening to, so I'm not entirely sure what is causing it. I wouldn't really care if it wasn't total d/cs. It used to just lag out for 2 seconds, now it's happening every 10 seconds and lasts until I move to a different zone.

  5. #5

    What are the specifications on the machine you are running? What background programs do you have running, anti-virus? Could be anything really. More information might help us out. I know that Windows 7 typically uses 1gb of memory on average. Depending on your memory, Whitegate could be going to pagefile. Because I think on 360 and PS2/3 theres a memory limitation where it will cut off based on distance from your character. The setting is on PC too but I don't think it works personally. I had a low end XP machine awhile back and I'd R0, sound would cut out, zoning took forever; but that was years ago.

  6. #6
    CoP Dynamis
    Join Date
    Nov 2007
    Posts
    268
    BG Level
    4

    I'm not sure its just you, half my PT just d/c'd while doing RvB.

  7. #7

    Same thing happening here...

  8. #8

    Been happening to me a lot.


    Garuda problem, perhaps?

  9. #9
    Shallow and Pedantic
    Join Date
    Jun 2007
    Posts
    4,827
    BG Level
    7
    FFXI Server
    Sylph

    Same thing here, getting lag and not getting the full FPS I am used to.

  10. #10
    The Syrup To Waffles's Waffle
    Join Date
    Jun 2007
    Posts
    5,053
    BG Level
    8
    FFXIV Character
    Cair Bear
    FFXIV Server
    Excalibur
    FFXI Server
    Fenrir

    I get this all the time, especially frequent while soloing. NMs seem to hit me with Additional Effect: Connection Lost.

  11. #11
    CoP Dynamis
    Join Date
    May 2009
    Posts
    267
    BG Level
    4
    FFXI Server
    Ifrit

    DCing every 2mins in whitegate

  12. #12
    New Merits
    Join Date
    Jun 2007
    Posts
    229
    BG Level
    4
    FFXI Server
    Sylph

    Been having this problem for a LONG time now, we R0 as soon as we log on, and R0 on every zone, zoning into whitegate takes about 10-15 minutes for the R0's to stop.

    I've been told it could be a Tiscali problem for us, I'm not entirely sure if that's the case with you.

  13. #13
    Ara Ara...
    I used to have shit taste in anime until I took and Uryuu to the knee.

    Join Date
    Sep 2007
    Posts
    6,547
    BG Level
    8
    FFXIV Character
    Sean Kipling
    FFXIV Server
    Midgardsormr

    I was getting them really bad a few weeks ago. Sitting in an unpopulated zone like bastok mines and I'd shoot down to 76% percent or so before shooting back up and seeing a bunch of "r0" in linkshell chat. Haven't been getting them recently, though.

  14. #14
    TSwiftie
    Join Date
    Oct 2005
    Posts
    1,920
    BG Level
    6
    FFXI Server
    Fenrir

    I've been getting this problem as of ~7am. I dualbox with 2 computers, and both keep getting d/c, and have trouble logging back in. When I get in, I just end up getting d/c a few min later =x.

  15. #15
    Old Merits
    Join Date
    Apr 2009
    Posts
    1,037
    BG Level
    6
    FFXIV Character
    Teia Rabishu
    FFXIV Server
    Balmung
    FFXI Server
    Leviathan

    Happens to me a lot, but if it's FFXI causing it for me then it's somehow taking my entire connection with it so it's likely just my internet being crap.

  16. #16
    Roll tide y'all
    Join Date
    Jan 2008
    Posts
    1,805
    BG Level
    6
    WoW Realm
    Illidan

    Quote Originally Posted by Kirschy View Post
    I've been getting this problem as of ~7am. I dualbox with 2 computers, and both keep getting d/c, and have trouble logging back in. When I get in, I just end up getting d/c a few min later =x.
    It's exactly what's happening to me, I'm fine in certain zones, but the zones i noticed it in before I wiped my computer were Vunkerl, Whitegate, and Everbloom. Most likely more zones, but I was just sitting in East Ron doing campaign.

  17. #17
    TSwiftie
    Join Date
    Oct 2005
    Posts
    1,920
    BG Level
    6
    FFXI Server
    Fenrir

    Quote Originally Posted by Aeowin View Post
    It's exactly what's happening to me, I'm fine in certain zones, but the zones i noticed it in before I wiped my computer were Vunkerl, Whitegate, and Everbloom. Most likely more zones, but I was just sitting in East Ron doing campaign.
    I'm in Sandy [S] right now. I log in and d/c like 1 min later. Sometimes I can get in one computer, but the other says network error or something. I'm frustrated, and I'd rather just not play til it's fixed. But you're saying only certian zones are affected? Maybe I'll try warping to WG or something.

  18. #18
    Roll tide y'all
    Join Date
    Jan 2008
    Posts
    1,805
    BG Level
    6
    WoW Realm
    Illidan

    Quote Originally Posted by Kirschy View Post
    I'm in Sandy [S] right now. I log in and d/c like 1 min later. Sometimes I can get in one computer, but the other says network error or something. I'm frustrated, and I'd rather just not play til it's fixed. But you're saying only certian zones are affected? Maybe I'll try warping to WG or something.
    I was only having the issues in those three zones, granted the only other zones I entered were Sandy [S] and I was fine there. I ended up logging off and currently I'm reinstalling the game because it seemed like I was one of a very few amount of people having this problem. But, apparently I was wrong.

  19. #19
    Relic Weapons
    Join Date
    Jul 2007
    Posts
    308
    BG Level
    4

    I'm on Phoenix too but I can't say I've seen anything REALLY bad recently. Did notice in recent weeks a few incidents where a number of people (all EU) would just DC at the same time. Or reddot but not quite DC. It was mentioned on Teamspeak like "I'm DCing" "wtf?" "mass lag" etc.etc. So while I DCed I knew I wasn't alone.

    Like I say happened two or three times but apart from that not seen anything in WG particularly. I remember happened once at Einherjar just before we entered.

  20. #20
    TSwiftie
    Join Date
    Oct 2005
    Posts
    1,920
    BG Level
    6
    FFXI Server
    Fenrir

    If you get the re-install up, tell me if you still have problems. I'll try swapping my zones and seeing if that helps at all~

    EDIT: btw, I'm optimum online~

Quick Reply Quick Reply

  • Decrease Size
    Increase Size
  • Remove Text Formatting
  • Insert Link Insert Image Insert Video
  • Wrap [QUOTE] tags around selected text
  • Insert NSFW Tag
  • Insert Spoiler Tag

Similar Threads

  1. Anyone else R0:ing alot?
    By Pinball in forum FFXI: Everything
    Replies: 52
    Last Post: 2007-11-19, 20:05
  2. R0 when logging or zoning into whitegate
    By forthewin in forum FFXI: Everything
    Replies: 14
    Last Post: 2006-10-13, 23:30
  3. R0?
    By Guyverarmor in forum FFXI: Everything
    Replies: 5
    Last Post: 2006-09-02, 03:20
  4. The Great R0 of 8/19/06
    By Judah in forum FFXI: Everything
    Replies: 16
    Last Post: 2006-08-20, 15:42
  5. r0 serverwide?
    By Uubu in forum FFXI: Everything
    Replies: 17
    Last Post: 2006-08-09, 12:35
  6. r0 STEAL TIAMAT AND KILLZ ON CFH!??
    By cr in forum FFXI: Everything
    Replies: 21
    Last Post: 2006-01-08, 20:42
  7. Anyone else lagging/R0?
    By Zigma in forum FFXI: Everything
    Replies: 5
    Last Post: 2005-08-24, 09:49