+ Reply to Thread
Results 1 to 4 of 4

Thread: Firefox Autofill Problem     submit to reddit submit to twitter

  1. #1
    ulation. AKA: The Pickle!
    Join Date
    Mar 2006
    Posts
    181
    BG Level
    3
    FFXI Server
    Gilgamesh
    WoW Realm
    Zul'jin

    Firefox Autofill Problem

    I just reloaded my PC with windows 7 and started to reinstall programs. For some reason now after I installed firefox, it isn't working the same. When googleing something it doesn't automatically show me top searches of what I type in. I've looked through the options and tried changing a few to see if I could get it to work. Even tried googleing the answer but it's so hard to find answers without that awesome little helper!

    Anyone know the fix? :/

  2. #2
    alsohawks

    ALL YOU YOUNG HACKEY
    PLAYERS OUT THERE

    Join Date
    Jul 2009
    Posts
    5,960
    BG Level
    8

    I've noticed a few times that when trying to use Google Suggest from the searchbar in Firefox that it can take a few seconds to produce something, or at times even require I backspace to delete a word before it starts spitting out suggestions. I know this is sort of a half-assed solution, but try completely cleaning the cookies and cache, and if nothing comes of that, try creating a new firefox profile by executing it via command line with the -p argument. Might shine a little light on where the problem lies.

    I know what you mean when trying to find the right search phrase, though, I often have to get it going then depend on Google Suggest to figure the rest out for me. Would be a huge pain to lose!

  3. #3
    ulation. AKA: The Pickle!
    Join Date
    Mar 2006
    Posts
    181
    BG Level
    3
    FFXI Server
    Gilgamesh
    WoW Realm
    Zul'jin

    Well I found this while looking on how to fix the issue.

    http://www.blogsdna.com/784/how-to-d...-home-page.htm

    The link shows how to disable the suggested search, but it doesn't show how to enable it. Which I could probably do if the "Preferences" link was on my start up page, but alas it is not.

  4. #4
    E. Body
    Join Date
    Jun 2008
    Posts
    2,380
    BG Level
    7
    FFXI Server
    Phoenix

    Quote Originally Posted by Ejac View Post
    Which I could probably do if the "Preferences" link was on my start up page, but alas it is not.
    In the upper-right you should see Settings if you are logged into a google account(Gmail, Sites, whatever). Click on it and choose Search settings from the dropdown list. Hope this helps.

Similar Threads

  1. Replies: 0
    Last Post: 2010-06-10, 05:09
  2. Firefox problems...
    By Syntex in forum Tech
    Replies: 2
    Last Post: 2009-07-29, 19:52
  3. Replies: 5
    Last Post: 2009-04-10, 11:09
  4. Firefox cookies problem.
    By Woozie in forum Tech
    Replies: 4
    Last Post: 2009-02-19, 09:25
  5. firefox problem
    By Kuya in forum Tech
    Replies: 9
    Last Post: 2008-07-26, 17:15
  6. Firefox Problem
    By thestalkmore in forum Tech
    Replies: 5
    Last Post: 2008-05-16, 08:22
  7. Replies: 1
    Last Post: 2008-04-01, 06:30
  8. Firefox Problem
    By Krye in forum Tech
    Replies: 3
    Last Post: 2007-11-09, 12:26
  9. Firefox Image Downloading Problem
    By Avvesione in forum Tech
    Replies: 4
    Last Post: 2007-10-08, 09:08