Item Search
     
BG-Wiki Search
+ Reply to Thread
Results 1 to 16 of 16
  1. #1
    Melee Summoner
    Join Date
    Jun 2007
    Posts
    32
    BG Level
    1
    FFXI Server
    Asura

    LM-18 and Content ID Reactivation

    Since October 1st or 2nd of this year, or whenever POL does its billing process, I have had an LM-18.
    LM-18:
    The credit card you have registered expires this month. To continue using PlayOnline, please re-register a valid card by goingto "Update Payment Information" in the "Membership" section of "Service & Support." Change your credit card information now? (LM-18 )
    The credit card that was attached to my account actually expires until next year, so POL is wrong. That card was used way before the whole VbV and SecureCode bullshit was implemented. Anyway, a new credit card that expires until 2012 was attached, but I couldn't update my payment method manually because after I put in my SecureCode password (using a Mastercard), my bank says the transaction was fine, but then POL says otherwise giving me a UCS-5310.

    UCS-5310:
    Payer Authentication Service password verification has not completed.
    Please review the "Payer Authentication Service Instructions" and complete the procedures.
    So now I had to call SE on the phone and ask them to put in my new credit card info and update my payment method. They were able to do so successfully, and according to them, everything is perfectly fine on their side and the credit card is totally valid to be used.

    First problem arises; LM-18 is still there.
    And whenever I try to reactivate my Content ID's (2 toons) I get a UCS-1104 error basically saying that I cannot purchase a Content ID and that I should make sure the payment information is valid and I should re-enter my payment information details even though they haven't been altered.

    In the course of 3 months since the start of October, I have been calling them on the phone, and also chatted with agents (I have called them so many times, one of the agents recognized my voice one and remembered my issue lol...). I have re-entered my payment information over 5 times with their help and nothing changes. LM-18 is still there. They first told me to wait until November and let POL "realize" that there are new payment details and correct itself like that. November came and went and still no removal of the LM-18.

    The agents then always gave me the same bullshit that they will escalate my issue, and that I should be patient because my issue is one-of-a-kind. They said they would contact me by email once it was fixed. One agent even told me that my issue was escalated to Japan already, and they had supposedly fixed it and contacted me. I told him that I wasn't contacted at all, and the problem was still there. So my issue was re-escalated... for like the 5th fucking time.

    So summed up:
    LM-18 error for 3 months
    Can't reactivate content ID's even with fully valid payment information
    They keep telling me that my problem is being escalated and will be looked into as soon as possible. 3 months?? Come the fuck on...
    POL and its billing process is fully automated and they have no control over it whatsoever.

    Has anyone experienced a similar issue? We all know how slow SE is with its customer support, so I make this thread with hopes of people giving me ideas of what to try. A friend had suggested updating my payment information with an Xbox360 or PS2, I'll try that whenever I get a FFXI copy for 360 and use a friend's console.

    Any ideas?

    P.S.: I apologize beforehand because I know this is yet another thread bitching about SE and their poor customer support & services, but I'm truly disappointed with them...
    If I'm not mistaken, SE checks these public forums every now and then? ("Square-Enix Community" was their username here I think? lol) Hopefully this can get their attention :3

  2. #2
    Ridill
    Join Date
    Aug 2008
    Posts
    12,338
    BG Level
    9
    FFXIV Character
    Satori Komeiji
    FFXIV Server
    Sargatanas
    FFXI Server
    Asura

    Most I can say is best of luck. Don't know how you might be able to solve it, but just keep busting SE's balls.

    I'd say do it a lot more often. You want to give them money. They better let you do it lol.

  3. #3
    Fake Numbers
    Join Date
    Nov 2006
    Posts
    93
    BG Level
    2
    FFXIV Character
    Meilin Kikkano
    FFXIV Server
    Hyperion
    FFXI Server
    Quetzalcoatl

    I've never had a problem getting my, or friends, payment info to go through using my 360. Thats probably your best bet, really. I called SE, I had them enter my payment info, no luck. I got FFXI for my 360 and it worked like a charm.

  4. #4
    New Merits
    Join Date
    Sep 2007
    Posts
    224
    BG Level
    4
    FFXI Server
    Asura

    Rather stupid that a person should have to either buy a console or trust their account information to somebody else to change their fucking payment method.

    Can't change it over the PHONE? Seriously, wtf?

  5. #5
    Fake Numbers
    Join Date
    Jan 2009
    Posts
    77
    BG Level
    2
    FFXI Server
    Bismarck

    I just had to update my CC info too recently except my bank card has no 3d secure support. What I did was just use the noscript trick mentioned on alla, maybe somewhere on this board too. Basically what I did was go through normal update procedure with noscript running in firefox, it failed the first time when i set noscript to allow the playonline pay site and everything else to go through, then I set noscript to either allow everything or disallow (I forget which, sorry) and it automagically said everything was ok when I hit the button to check with the 3d secure crap.

    Perhaps others with a better memory than I can tell you exactly how to do it but it seems ok so far, given it's this month that will be the test or not I'll have to wait for Monday to be certain, but as of right now pol is letting me log in and play. Other plugins I run that may or may not have an effect but im pretty sure I disabled for this process, flashblock, adblock plus, refcontrol.

  6. #6
    Relic Shield
    Join Date
    Jul 2007
    Posts
    1,664
    BG Level
    6
    FFXIV Character
    Issah Grimes
    FFXIV Server
    Balmung
    FFXI Server
    Phoenix

    This is probably out of place but, when can you reactivate content ID's after this maintenance thing?

  7. #7
    Salvage Bans
    Join Date
    Jun 2008
    Posts
    955
    BG Level
    5
    FFXI Server
    Odin

    anytime in between the listed maintenance times, or dates afterward

  8. #8
    New Merits
    Join Date
    Jan 2009
    Posts
    237
    BG Level
    4
    FFXI Server
    Ifrit

    I'm having the same "your information is wrong" error message that I got last month. See, they finally billed me for December after I entered my info (for the millionth time), but they're asking me to re-enter everything. And when I get to the "Pay" step, they say everything's wrong and I should try again. <.<

    I hate SE. I hate them.

    As for your problem, OP, keep trying. All I know is you eventually get through. Try it on a console and if that doesn't work, we can hopefully come up with another idea.

  9. #9
    Melee Summoner
    Join Date
    Jan 2009
    Posts
    25
    BG Level
    1
    FFXI Server
    Phoenix

    i'm having that problem atm... my bank says i have plenty of money, my card is 3d secured and all that shit, but when i hit submit it says "check your shit it's wrong or server busy" and it's pissing me off, this is my 7th time to try it.

  10. #10
    Sea Torques
    Join Date
    Feb 2008
    Posts
    580
    BG Level
    5
    FFXI Server
    Phoenix

    any1 have the support phone number for the US Playonline center?
    google is failing me

  11. #11
    It's all dicks and airplanes
    Join Date
    Jun 2009
    Posts
    1,789
    BG Level
    6
    FFXIV Character
    Cia Mir
    FFXIV Server
    Balmung

    ( 858 ) 790-7529

  12. #12
    Smells like Onions
    Join Date
    Jan 2010
    Posts
    1
    BG Level
    0
    FFXI Server
    Lakshmi

    Quote Originally Posted by Fooobos View Post
    Since October 1st or 2nd of this year, or whenever POL does its billing process, I have had an LM-18.


    The credit card that was attached to my account actually expires until next year, so POL is wrong. That card was used way before the whole VbV and SecureCode bullshit was implemented. Anyway, a new credit card that expires until 2012 was attached, but I couldn't update my payment method manually because after I put in my SecureCode password (using a Mastercard), my bank says the transaction was fine, but then POL says otherwise giving me a UCS-5310.



    So now I had to call SE on the phone and ask them to put in my new credit card info and update my payment method. They were able to do so successfully, and according to them, everything is perfectly fine on their side and the credit card is totally valid to be used.

    First problem arises; LM-18 is still there.
    And whenever I try to reactivate my Content ID's (2 toons) I get a UCS-1104 error basically saying that I cannot purchase a Content ID and that I should make sure the payment information is valid and I should re-enter my payment information details even though they haven't been altered.

    In the course of 3 months since the start of October, I have been calling them on the phone, and also chatted with agents (I have called them so many times, one of the agents recognized my voice one and remembered my issue lol...). I have re-entered my payment information over 5 times with their help and nothing changes. LM-18 is still there. They first told me to wait until November and let POL "realize" that there are new payment details and correct itself like that. November came and went and still no removal of the LM-18.

    The agents then always gave me the same bullshit that they will escalate my issue, and that I should be patient because my issue is one-of-a-kind. They said they would contact me by email once it was fixed. One agent even told me that my issue was escalated to Japan already, and they had supposedly fixed it and contacted me. I told him that I wasn't contacted at all, and the problem was still there. So my issue was re-escalated... for like the 5th fucking time.

    So summed up:
    LM-18 error for 3 months
    Can't reactivate content ID's even with fully valid payment information
    They keep telling me that my problem is being escalated and will be looked into as soon as possible. 3 months?? Come the fuck on...
    POL and its billing process is fully automated and they have no control over it whatsoever.

    Has anyone experienced a similar issue? We all know how slow SE is with its customer support, so I make this thread with hopes of people giving me ideas of what to try. A friend had suggested updating my payment information with an Xbox360 or PS2, I'll try that whenever I get a FFXI copy for 360 and use a friend's console.

    Any ideas?

    P.S.: I apologize beforehand because I know this is yet another thread bitching about SE and their poor customer support & services, but I'm truly disappointed with them...
    If I'm not mistaken, SE checks these public forums every now and then? ("Square-Enix Community" was their username here I think? lol) Hopefully this can get their attention :3
    I actually Had that same problem... I was LM-17'd Sept 22 2009..... and I filed like 9 ban complaints Because I never really did anything to get banned. What had happened was I used my aunts credit card and i guess she didnt remember because she took some Ambien? Whatever, anyway she called her bank and filed a fraudulent charge and disputed it and I guess SE didnt get paid so banned me. Owned right? lol... I was hella pissed so from Sept 22 til Christmas I didnt have a char and I decided to call them on Christmas and I was told my char was reactivated to play.... man I rushed home asap lol!!! Envious is back on Garuda!!! Got my AV title still <3!!

  13. #13
    Melee Summoner
    Join Date
    Jun 2007
    Posts
    32
    BG Level
    1
    FFXI Server
    Asura

    Yea, was able to remove my LM-18 already. Had a friend update the payment information with Xbox360 and ta-dah! 5min and I got my account back... and SE said this was a special case and they didn't do jack shit in 3 months... Pathetic lol

  14. #14
    Melee Summoner
    Join Date
    May 2009
    Posts
    48
    BG Level
    1
    FFXI Server
    Asura

    Glad to have you back Fobs. We missed ya!

  15. #15
    New Merits
    Join Date
    Sep 2007
    Posts
    224
    BG Level
    4
    FFXI Server
    Asura

    Quote Originally Posted by Kotomi View Post
    ( 858 ) 790-7529
    That only applies for companies that have employess that are halfway competent at their jobs.

    SE flunkies are worthless sacks of shit. It's sad when the players know more than the people who are supposed to be the authority on the game, but I wouldn't waste a nickel calling that number when people on BG are likely to know more about the problem than they are.

  16. #16
    Blue Magic is Best Magic
    Join Date
    Jul 2007
    Posts
    8,181
    BG Level
    8

    Trying to reactivate mules for bonanza and its telling me "UCS-5000 Invalid or Incomplete info. please check your POL ID and PW and try again" and my PW is correct

    edit: -.- nvm seems POL PW is different than the SE PW lol, guess I gotta request a new one.

Similar Threads

  1. Content ID Charges and Billing Issues
    By CerberusResin in forum FFXI: Everything
    Replies: 74
    Last Post: 2011-08-10, 08:57
  2. Questions regarding billing and content IDs
    By kirkland in forum FFXI: Everything
    Replies: 3
    Last Post: 2009-09-25, 17:57
  3. Reactiving Content IDs
    By Tnfen in forum FFXI: Everything
    Replies: 13
    Last Post: 2009-03-27, 15:52
  4. Content Id's
    By gandorf in forum FFXI: Everything
    Replies: 4
    Last Post: 2007-10-24, 11:11
  5. Canceled Content ID Glitch?
    By Kainstryder in forum FFXI: Everything
    Replies: 20
    Last Post: 2007-10-08, 13:19
  6. Canceling Content IDs/POL account. [?]
    By Senoska in forum FFXI: Everything
    Replies: 16
    Last Post: 2006-11-28, 00:38
  7. No Valid Content ID
    By Aumann in forum FFXI: Everything
    Replies: 45
    Last Post: 2006-04-20, 01:48
  8. COntent ID help
    By XxSlusherxx in forum FFXI: Everything
    Replies: 3
    Last Post: 2006-01-24, 00:04