+ Reply to Thread
Results 1 to 12 of 12

Thread: PC keeps turning off.     submit to reddit submit to twitter

  1. #1
    New Merits
    Join Date
    Jul 2007
    Posts
    210
    BG Level
    4
    FFXI Server
    Bahamut
    WoW Realm
    Cho'gall

    PC keeps turning off.

    Well i'm posting for my friend, basically he just built his computer today and he installed windows and everything and battlefield badcompany 2 but ever since he tried joining a game his computer keeps turning off like every couple minutes...anyone know what the problem could be?


    sorry for so many posts lol


    EDIT: Maybe something was plugged in the wrong slot? Would it even start up if something was?

    UPDATE: it stays on as long as he doesnt run anything, as soon as he starts running stuff it crashes... here is his build:

    Power Supply: 700W
    GFX: XFX HD-587X-ZNFC Radeon HD 5870 1GB 256-bit DDR5 PCI Express 2.1 x16 HDCP Ready CrossFireX Support Video Card
    RAM: CORSAIR XMS 6GB (3 x 2GB) 240-Pin DDR3 SDRAM DDR3 1333 Desktop Memory Model CMX6GX3M3A1333C9
    MOBO: EVGA 141-BL-E757-TR LGA 1366 Intel X58 ATX X58 SLI LE Intel Motherboard
    CPU: Intel Core i7-920 Bloomfield 2.66GHz 4 x 256KB L2 Cache 8MB L3 Cache LGA 1366 130W Quad-Core Processor

  2. #2

    Uhh. List of possible problems seeing as how I'm not familiar with BadCompany2 although that shouldn't have nething to do.

    PSU not adequate enough to power the video card when it goes on high load.
    GPU not plugged in to the PSU with 6 pin cable, or dual 6 pin if applicable.

    Just sounds like a lack of power problem if it shuts off when trying to load a game.

  3. #3
    New Merits
    Join Date
    Jul 2007
    Posts
    210
    BG Level
    4
    FFXI Server
    Bahamut
    WoW Realm
    Cho'gall

    um the GPU is plugged into the power supply by 2 6pin cables. also on the mobo the power supply is connected to the mobo in 2 different spots where i circled in red, but for each spot there was 2 cables each (for the one on the right there was a 20 pin plug and a 4 pin plug) and for the one on the left there was 2 four pin plugs...all those are plugged in. also he says the mobo is really hot.

    http://img179.imageshack.us/img179/3482/mobo.th.png

    Uploaded with ImageShack.us

    his temps are 99C

  4. #4
    Relic Horn
    Join Date
    Jul 2007
    Posts
    3,413
    BG Level
    7
    FFXI Server
    Asura

    may be overheating and force shutdowning due to temperature, does he have speed fan? could be something like the fan on the processor not being plugged in

  5. #5
    New Merits
    Join Date
    Jul 2007
    Posts
    210
    BG Level
    4
    FFXI Server
    Bahamut
    WoW Realm
    Cho'gall

    well he said his CPU fan isnt running, but i remember plugging it into CPU_FAN or SYS_FAN i forgot which one up at the top with 4 pins.

  6. #6

    Quote Originally Posted by Reeno View Post
    well he said his CPU fan isnt running, but i remember plugging it into CPU_FAN or SYS_FAN i forgot which one up at the top with 4 pins.
    :0 this guy has balls to even go past BIOS boot w/o seeing the CPU fan move...

  7. #7
    New Merits
    Join Date
    Jul 2007
    Posts
    210
    BG Level
    4
    FFXI Server
    Bahamut
    WoW Realm
    Cho'gall

    okay all fans are running now, he is going to check to see if it shuts down if he does anything now.

    is there anything he should check in like BIOS or anything to see if everything is connected right and detected?

    EDIT: his CPU temp is down to 55C now.

  8. #8

    Should be golden. Although the CPU might still be a tad bit overheated, might wanna let it sit for a while w/o booting to windows with the cpu fan/heatsink going.

  9. #9
    Relic Horn
    Join Date
    Jul 2007
    Posts
    3,413
    BG Level
    7
    FFXI Server
    Asura

    yeah he's lucky his shit still works if he was running anything without a cpu fan, let alone multiple tries lol

    glad it works now though

  10. #10
    FOR FUCKS' SAKE !!!
    FOR FUCKS' SAKE !!!
    FUCK FUCK FUCK

    Join Date
    Mar 2010
    Posts
    14,688
    BG Level
    9

    Quote Originally Posted by Drex View Post
    yeah he's lucky his shit still works if he was running anything without a cpu fan, let alone multiple tries lol

    glad it works now though
    No kidding. He's lucky todays computers are built with a lot of fail safes in mind nowadays. Most manufacturers have realized a lot of people are jumping onto the DIY simple computer maintenance/build wagon, so including them was a move they had to make.

    A few years back, around the Athlon 64 era, he definitely would've had a fried CPU.

  11. #11

    LOL this is an old video I found when I was in highschool, was entertaining watching those chips just pop off and through the motherboards!



    Started building my own rigs when I was 14, only help from online guides on google lol for my first build. That was 7 years ago!

  12. #12
    Banned.

    Join Date
    Aug 2009
    Posts
    665
    BG Level
    5
    FFXI Server
    Ragnarok
    WoW Realm
    Aegwynn

    Quote Originally Posted by Waraji View Post
    LOL this is an old video I found when I was in highschool, was entertaining watching those chips just pop off and through the motherboards!
    You do realize that this video was a fake right? It's impossible for that to happen and i could clearly see through the socket to the ground, lol.
    This is what happens: http://www.youtube.com/watch?v=XrEaAMt9SnA

    Yeah, most processors have that fail safe where they automatically shut off when the temperature gets to high. Still not advised to do such a thing though because your processor has to reach that extreme temperature for the fail safe to kick in and sometimes just being there at the max temp is enough to ruin it.

Similar Threads

  1. Laptop keeps turning itself off?
    By idklol in forum Tech
    Replies: 5
    Last Post: 2011-10-20, 02:45
  2. My TV screams and turns off
    By Mici in forum Tech
    Replies: 2
    Last Post: 2010-10-13, 17:58
  3. How do I turn off auto bolding in word?
    By SwampdonkeyPLD in forum Tech
    Replies: 8
    Last Post: 2010-04-10, 00:39
  4. Desktop Keeps Turning Off After Startup
    By Azkarin2 in forum Tech
    Replies: 6
    Last Post: 2008-11-27, 18:10
  5. Replies: 3
    Last Post: 2008-08-10, 20:25