+ Reply to Thread
Results 1 to 4 of 4
  1. #1
    D. Ring
    Join Date
    Jun 2006
    Posts
    4,855
    BG Level
    7
    FFXI Server
    Ragnarok
    WoW Realm
    Nazjatar

    Strange Problem - Programs not opening

    Running windows XP, after about 5 minutes of computer booting programs won't open, or open much much delayed, sometimes hours later. After this time the computer won't shut down by conventional means either. Any ideas?

  2. #2
    E. Body
    Join Date
    Sep 2007
    Posts
    2,021
    BG Level
    7
    FFXI Server
    Fenrir

    Quote Originally Posted by izembo View Post
    Running windows XP, after about 5 minutes of computer booting programs won't open, or open much much delayed, sometimes hours later. After this time the computer won't shut down by conventional means either. Any ideas?
    It's XP, so I'd just reformat.

  3. #3
    Smells like Onions
    Join Date
    Apr 2010
    Posts
    7
    BG Level
    0
    FFXI Server
    Carbuncle

    How old is the computer?

    If it is rather old it could be time to get a new computer or upgrade hardware. If you haven't ran a malware/virus scanner (if possible) then I would suggest you do. It's certainly not normal for a computer to take that long to boot up or to load programs. Good luck.

  4. #4
    D. Ring
    Join Date
    Jun 2006
    Posts
    4,855
    BG Level
    7
    FFXI Server
    Ragnarok
    WoW Realm
    Nazjatar

    already ran scans, and its just my secondary computer for web/aim/vent, so really i just need it to open those. its just annoying cause firefox crashes randomly on new version and i can only get it to reopen by rebooting now

Similar Threads

  1. FFXI Config not opening on Windows 7
    By Thundro in forum Tech
    Replies: 5
    Last Post: 2010-07-11, 20:55
  2. Add Remove programs not showing
    By Guyverarmor in forum Tech
    Replies: 8
    Last Post: 2008-11-25, 19:13
  3. Very Strange Display Problem
    By Bearsan in forum Tech
    Replies: 5
    Last Post: 2008-06-02, 09:23
  4. Problem opening POL/FFXI with vista
    By ryanjh in forum Tech
    Replies: 10
    Last Post: 2008-05-11, 21:13
  5. Replies: 9
    Last Post: 2008-01-23, 09:52
  6. Replies: 3
    Last Post: 2007-12-08, 20:22
  7. Replies: 2
    Last Post: 2007-10-17, 14:17
  8. Lag problems when opening Start menu, etc.
    By Kenshiin in forum Tech
    Replies: 3
    Last Post: 2007-06-17, 12:51
  9. Annoying problem when opening files.
    By Epical in forum Tech
    Replies: 16
    Last Post: 2007-02-23, 12:54